Aktualizacja .NET Framework 4 i Update nie działa


(Kasiekwach) #1

no więc zaczęło się od tego że potrzebowałam zainstalować AutoCada, ale się nie da bo nieaktualne wersja Framework.....to się nie instaluje - wyskakuje błąd. zaczęłam przeglądać forum, trafiłam na ten wątek http://forum.dobreprogramy.pl/problem-instalacja-net-framework-t440859.html, ściągnęłam ten program http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html, odpaliłam, przeskanowałam, ale ani Update systemu dalej nie działa ani Famework się nie instaluje.....już nie wiem co robić :frowning:


(Bogdan_G) #2

Pobierz i uruchom ten fix it http://translate.google.pl/translate?hl … safe%3Doff

Potem rozeznaj się tu odnośnie visty: http://translate.google.pl/translate?hl … safe%3Doff


(Kasiekwach) #3

Instalacja programu Windows PowerShell nie powiodła się…i co teraz :?:


(Bogdan_G) #4

Co zostało usunięte w Malwarebytes?

Przywróć system do dnia, w którym jeszcze wszystko było dobrze.


(Kasiekwach) #5

nie wiem - usunęłam wszystkie błędy jakie wyskoczyły. To było dziś rano, ale Windows Update już wcześniej nie działał…

edit: przywróciłam system ale dalej się ten PowerShell nie instaluje…


(Bogdan_G) #6

Sprawdź w usługach, czy masz windows update ustawione na uruchomiony, tryb uruchomienia na automatyczny, zaś klikając w “system”, na panelu sterowania, wybierz opcje aktualizacje i ustaw na włączone na pierwsze zaznaczenie, albo na drugie (choćby) powiadamiaj, ale nie pobieraj.

Sprawdź też, czy usługa serwer jest uruchomiona na automatyczny.


(Kasiekwach) #7

jeśli chodzi o aktualizację to mam jako automatyczną, raz w tygodniu, a tego pierwszego nie mogę znaleść - gdzie to sprawdzić :?:

edit: i windows update i serwer są jako automatyczne


(Bogdan_G) #8

Masz internet explorer i w menu narzędzia kliknij na windows update. Co Ci się wyświetla?


(Kasiekwach) #9

http://www.fotoszok.pl/upload/d5c82b40.jpg

a jak dam, żeby sprawdziło czy są aktualizacje to mam

http://www.fotoszok.pl/upload/5f162884.jpg


(Bogdan_G) #10

Jedyne, co wynika z obrazków, to kod błędu windows update. Znalazłem taką poradę do visty http://www.fixitpc.pl/topic/14604-vista … wac-bledy/ gdzie jest rozwiązanie takiego problemu.


(Kasiekwach) #11

no dzięki ale na tyle nie jestem niekumata jeśli chodzi o komputery, żeby sobie nie umieć czegoś znaleść…znalazłam ten wątek ale tutaj ktoś przeinstalowywał system i rozwiązaniem były sterowniki do twardego dysku…a u mnie ani nie było formatu i sterowniki też mam aktualne dla swojego dysku - sprawdzałam te sterowniki. A poza tym mój dysk jest na Microsofcie a nie na Intelu jak to było w tym temacie, więc nie zaktualizuję tych sterowników, które były podane w tym temacie…


(errata72) #12

Zmień aktualizacje z auto na - Pobierz ale pozwól mi wybrać…

Jak masz ustawione na konkretny dzień i godz. to będzie taki komunikat.


(Kasiekwach) #13

ok, spróbuję…choć już przestaje wierzyć, że znajdę rozwiązanie bez pomocy informatyka :frowning:

EDIT: no i lipa

http://www.fotoszok.pl/upload/e819cb6f.jpg


(Bogdan_G) #14

Poczekaj. Windows update nie działał już wcześniej, mimo, że był włączony. Pobierz OTL i wykonaj logi, które zapodasz na na wklej.to, a Tu dwa linki. Przynajmniej będziemy wiedzieli, jakie masz oprogramowanie, co powoduje errory windows update, czy frameworka4, a specjaliści sprawdzą pod kątem zagrożeń:

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(Kasiekwach) #15

uparta jestem i wczoraj do 2 w nocy nad tym siedziałam…znalazłam temat http://forum.pcformat.pl/windows-update-blad-8024A000-t i próbowałam zrobić po kolei wszystko co tam było…i w końcu zadziałała ostatnia opcja - ściągnęłam SlimDrivers i okazało się że mam nieaktualne sterowniki do karty graficznej oraz do karty sieciowej. Pościągałam to wszystko i dopiero wtedy uruchomił się Windows Update. Aktualizacji było 163, ściągały się pół nocy a potem komp aktualizował się praktycznie do tej pory (uruchomiłam godzinę temu). Framework jest już aktualny i AutoCad też już śmiga :slight_smile:

Dzięki wszystkim za próbę pomocy i pozdrawiam

Można chyba zamknąć temat bo problem rozwiązany :slight_smile: