Aktywowany system po instalacji


(Shiva) #1

Padł mi komputer w firmie. Złożyłem nowy sprzęt a na starym dysku w dalszym ciągu mam XP ale wiadomo że nie odpali z nowym sprzętem. Wiec kupiłem nowy dysk SSD i dołożyłem go.

Ściągnąłem system Windows 10 obraz ISO z strony Microsoft. Wgrałem na pendrive i zainstalowałem na dysku. Licencji na nowy system jeszcze nie zdążyłem kupić więc podczas instalacji zamiast wpisać klucz klikałem ze nie posiadam klucza. System się zainstalowal i zakładałem że w właściwościach komputera będzie napisane że system wymaga aktywacji. Ale jak się okazało tam widnieje napis:
System Windows został aktywowany
a poniżej identyfikator produktu. Jak to możliwe? Czy dalej muszę kupić ta licencje?


(Domker) #2

Widocznie na tym sprzęcie (głównie chodzi o płytę gł. / CPU) Windows 7 lub nowszy musiał być wcześniej aktywowany i informacja zachowała się na serwerach Microsoft.
Niespodzianka fajna w przypadku domowego użytkownika, ale jeżeli chodzi o komputer firmowy to upewniłbym się w supporcie Microsoft, czy licencja jest ważna.

Często sprzedawane są klucze Windows z outsourcingu po starych firmowych komputerach i nie wiadomo, czy takowy nie został czasem użyty.
Jak wspomniałem lepiej mieć pewność, bo EULA MS jest dosyć konserwatywna w tej kwestii.


(freshmeat) #3

Masz jakiś dowód zakupu tego Windowsa? Masz gdzieś COA?


(Shiva) #4

Ale ten sprzęt jest fabrycznie nowy ze sklepu. W sensie sam odpakowałem i składałem każdy element.

Mam tylko COA do Windows XP. Tak jak mówiłem na Windows 10 nic nie kupiłem jeszcze.


(krystian3w) #5

To chyba jakaś pechowa linia CPU / Mobo się trafiła, że ma “kolonowany” identyfikator.


(Shiva) #6

To jest nieprawdopodobne aż :smiley: czyli pozostaje kontakt z MS


(Shiva) #7

Powiedzieli że trial i wygasnie za parę tygodni