Alarm dźwieki z głośniczka


(Kw32) #1

Pomocy. Po włączeniu komputera jedyne co słychać to karetkę pogotowia z głośniczka -(wysoki-niski ton na przemian). Zmieniłem kości RAM, wymieniłem zasilacz

na koniec powypinałem wszystko, została tylko płyta z procesorem - a problem został.


(Dimatheus) #2

Hey !!

A nie masz w BIOS'ie ustawionej opcji sygnalizowania otwarcia obudowy ?? Jaką masz płytę główną ??

Z pozdrowieniami

Dimatheus


(Elf258) #3

może masz w biosie ustawioną minimalną prędkość wiatraka na chipset,a na nnim jest tylko radiator. Może nie ma miernika klawiatury? Jednym słowem pogrzeb w biosie


(Kw32) #4

Witam ponownie.

Od razu wyjaśniam że jestem cienki w te klocki.

Kompa dostałem darmo, coś tam było grzebane. Miałem nadzieję uruchomić go pod Internet dla studentki.

Odpaliłem maszynę po urzedniej wymianie wiatraczka procesora bo był trochę zdeformowany jakby przytopiony. Załadował się nawet Windows w całości.

Ponowne włączenie i Win ładuje się chwilkę i tyle, na monitorze wszystkie diody migają. I to już się nie zmienia.

Przy starcie wyświetla się: Main BIOS is wide range protectin error.

Nie wykrywa mi napędu DVD.

Zasilacz LC-235 ATX (dwie diody i dwa oporniki blisko wentylatora są przegrzane)

Jedynie co zdołałem ustalić o kompie to:

Intel 440BX AGPSet BIOS for BX2000+ V.F8

06/19/2000 - i440BX - 8671 - 2A69KGOEC - 00

Celeron 633/128/66/1.65V

Q041A595-0614 SL3VS

(zworka J1 była na 1-2/Copper-mine/, przstawiłem na 2-3/Celeron/ - więcej nie ruszałem bo nie wiem co)

Riva TNT2 M64 (radiator jest ciepły)

Będę wdzięczny jeśli ktoś mi pomoże.


(Michal Kolatek) #5

Skasuj bios, sprawdź napęd na innym kompie, podłącz np napęd cd może bios nie widzi nowych napędów dvd.

Zmień zasilacz na sprawny ten nie dość ze uszkodzony to jeszcze firma nie ciekawa LC=Logic może upalił napęd lub uszkodził płytę.