Ale jazda


(Olek78) #1

czesc mam problemik.Chciałbym zainstalować windowsa(Me) ale jakos nie moge- juz mówie co je grane. Na kompie mam linuksa po odinstalowaniu jego pozostaje mi ' grub ' (którego nie moge odinstalować !!

This is not a bootable disk.Pleas insert a bootable floopy and press any key to try again ..'

Co robic ? javascript:emoticon(':shock:')


(Czr R1) #2

Mi się wydaje że musisz zmienić system plików bo linux ma taki że system windows go nie wykrywa i z tego powodu te problemy


(Olek78) #3

wiesz może jak tego dokonać?


(lazikar) #4

Wrzuć płytę z WinXP i wybierz opcję napraw, a następnie kiedy załaduje sie już wiersz poleceń wpisz polecenie: fixmbr

A co do reszty:

Zrob formata i zmień system plików na NTFS.


(Olek78) #5

niestety ale płyta nie startuje, i w tym tkwi problem (widze ze płyta chodz ale na monitorze nie widac efektów jej pracy -tylko komunikaty o których pisałem albo "grub")


(lazikar) #6

A w biosie masz ustawione aby startował z płyty ????


(Olek78) #7

Oczywiscie

widze że temat zbyt trudny ,dodam jeszcze ze przed paroma minutami zrobiłem formata linuksowym QTParted linuks usuniety ,system pliĸów ntsf a problem z grubem pozostał,jeszcze jedno formata moge zrobic tylko linksowym programem aha jak instaluje linuksa nie ma żadnych problemów -co jest grane???


(fiesta) #8

:o :o :o :o :o :o :o :o


(Olek78) #9

posiadam też xp dlatego zrobiłem ntfs(me nie obsługuje tego formatu)


(JNJN) #10

Dyskietka startowa WIN98 zabotuj z niej kompa i komenda

Fdisk /mbr

Jak dysk powyżej 64 GB użyj odpowiedniego FDISKA,użyj dyskietki startowej z WIN ME lub pobierz dyskietke.

http://www.bootdisk.com/bootdisk.htm

I powinien się komp zabotować z płyty XP.

I teraz najlepiej zdejmij wszystkie partycje,załóż i sformatuj instalatorem XP na system NTFS.

Po linuksie mogą się róźne rzeczy dziać.

Jak nic do serwisu i wyczyszczą i naprawią sektor startowy dysku po linuksie.

Ewentualnie spróbuj odpalić kompa z dyskietek startowych XP,wejdz do konsoli i napraw MBR dysku.

http://www.searchengines.pl/phpbb203/in ... opic=14270


(lazikar) #11

Uważaj bo wytrzeszcz dostaniesz. Pomyliłem system plików jak widać bo chodziło mi o wyczyszczenie sektora startowego po Linuxie. :stuck_out_tongue:


(Olek78) #12

niestety ale nic z tego

a moze ktos zna te komendy do gruba

a może podłaczenie innego kompa -tylko co wtedy działac????


(JNJN) #13

To albo coś źle robisz albo coś uszkodzone,sprawdz dysk,płyta cd z XP czy botowalna - zmień na inną ,albo faktycznie podepnij go do drugiego kompa i spróbuj zdjąć partycje i załóż i sformatuj na system plików NTFS.

Osobiście nie zdarzyło się aby tymi sposobami nie uruchomić dysku po linuksie.

Jak nic serwis i zrobią.

Poczytaj.

http://www.chip.pl/arts/archiwum/n/arti ... 10645.html


(Olek78) #14

a te komendy do gruba zna ktoś , a może cos tam da sie zrobić bo serwis otwarty dopiero w poniedziałek


(Damian) #15

Po co Ci komendy?? Robiłeś wszystko co zostało podane powyżej?? To musi pomóc.


(Olek78) #16

niestety ale nie pomagaga , zrobiłem format z linuksem i zainstalowałem go jeszcze raz ale teraz z lilo mysle sobie bedzie ok odpalam koimpa i zonk grub nadal jest a lina nie moge odpalic inaczej jak z dyskietki startowej a windy dalej nie da sie zainstalowac żadnym z sposobów

te komendy po to aby rozwiazac ten problem bo nic innego nie działa nawet jak zainstalowałem lilo grub jest cały czas a lina moge odpalić tylko z dyskietki startowej

(robiłem wszycho jak trzeba)