All player-jasny ekran


(Askan) #1

Zainstalowałem all player 3.0 i mam jesny ekran podczas oglądania filmów oraz mam często taki komunikat :

16hc7.th.jpg

Dodam iz aktualizacja nic nie dała.


(Zbysiek4) #2

Po prostu brakuje ci jakiegoś kodeka :slight_smile: Pobierz te http://dobreprogramy.pl/index.php?dz=2&id=2291&t=36 a powinno być ok :slight_smile: Pozdrawiam :slight_smile:


(Krzysieek88) #3

Przecież w opcjach jest możliwość regulacji kontrastu itp. Użyj tego i po problemie.

Zainstaluj paczkę kodeków i problem powinien również zniknąć.


(Askan) #4

Zainstalowałem tą paczkę kodeków i mam taki sam komunikat


(Dudas bad boy) #5

Ja proponuje tą paczke

+

Chodź na screenie jest napisane że brakuje kodeka Xvid ;]


(Askan) #6

Przecież w opcjach jest możliwość regulacji kontrastu itp. Użyj tego i po problemie.

Ja tej opcji nie moge znaleźć.


(Krzysieek88) #7

o_O Jak odpalisz film najedz myszką na lewą stronę obrazu (prawie do samego brzegu lewej strony) w filmie i przy samej lewej stronie ukażą się Twoim oczom opcję ;]


(Askan) #8

Znalazłem ale dalej mam ten komunikat na innych playerach jest ok.


(Damian) #9

Ja proponuje:

Usunąć do czysta z systemu wszystkie kodeki... Usunąć do czysta Allplayera, zainstalować to: http://www.free-codecs.com/download_sof ... =3713&s=42 a potem Allplayera.


(Krzysieek88) #10

Spróbuj usunąć Allplayer, wszystkie kodeki jakie instalowałeś -> Następnie przeczyść rejestr np. Tym programem http://dobreprogramy.pl/index.php?dz=2&t=29&id=509 Pózniej zainstaluj tą paczkę kodeków http://dobreprogramy.pl/index.php?dz=2&t=36&id=2291 I na końcu Allplayer.


(Askan) #11

To nie jest wina żadnych kodeków.Znam przyczynę tylko nie wiem jak sobie z nia poradzić.


(Krzysieek88) #12

Więc ? Co jest przyczyną ? Może nas uświadomisz ? To wtedy coś pomyślimy dalej ;]


(Placio74) #13

Jako że kingston zgłosił się z tym problemem również na innym forum...

Z jakiegoś powodu ALLplayer miał problemy z odczytem plików wideo zawierających w nazwie polskie znaki diakrytyczne. :?


(Danielm86) #14

A JA NIE POLECAM ŻADNYCH PACZEK. Proponuję odinstalować wszelkiego rodzaju paczki-śmieci i wejść w opcje AllPlyera i usługą LiveUpdate pościągać potrzebne kodeki.


(Askan) #15

Z jakiegoś powodu ALLplayer miał problemy z odczytem plików wideo zawierających w nazwie polskie znaki diakrytyczne. :?

Tak jak napisał kolega wyżej wyskakiwał taki błąd jak w nazwie pliku była literka taka jak ł,i,ś,ć,ź.Po zmienie nazwy filmw all playerze odtwarzał bez problemu.