ALLPlayer Problem


(Michalkwiecinski) #1

Witam! Mam problem z tym programem. Przy odtwarzaniu filmu obraz się tnie, a potem nagle przyspiesza :frowning: . Jest to dość irytujący problem :? . Na innych odtwarzaczach jest dobrze, ale uważam, że ALLPlayer jest najlepszy. Czy jest sposób na płynne odtważanie :?: Dodam, że korzystam z kodeków K-lite Mega Codec Pack.

Dziękuję za wszelką pomoc :slight_smile:


(lazikar) #2

Sprawdz jakiego kodeka używa All Player. Ustaw go może masz źle ustawionego.


(Michalkwiecinski) #3

A gdzie to można sprawdzić ? :oops:


(lazikar) #4

Prawy dolny róg All Playera FILTRY


(Michalkwiecinski) #5

Nie znam się na tym, więc wklejam screena. Aha ten problem występuje tylko na FullScreen

kodekiallplayer7ad.th.jpg


(lazikar) #6

Divix kliknij na to otworzy się okienko. :slight_smile:


(Maciek25 1977) #7

Michael dlaczego zakrywasz tytuł filmu ?? I tak każdy wie że to Star Wars Zemsta Sithów, który dopiero w kinach leci. I tu kolejna uwaga nawiązująca do moich postów: tępicie piractwo a mimo to udzielacie takich porad.


(Buzu) #8

A co ma jedno do drugiego?


(Proph3t) #9

usuń DivX-a i zainstuj sobie ffdshow

U mnie działa już od daaaawna i nie nażekam...


(Maciek25 1977) #10

skoro chce oglądać nielegalnie ściągnięty film to niech sam sobie radzi


(lazikar) #11

Na screnie faktycznie widac nazwe filmu. W związku z tym temat zamykam. :evil:

Bubu proponuje jednak w takiej sytuacji powiadomić Moderatora, a nie zaczynać dyskusję o legalu bądz nie legalu. :roll: