Altus 75 Jeden gra ciszej


(Siup123pl) #1

Witam mój problem polega na tym że jedna z kolumn Altus 75 gra ciszej a druga tak jak powinna zregenerowałem je i to nic nie dało czego to może byc przyczyna ?

Proszę o odpowiedź bo to mnie wnerwia :frowning:


(Qawa) #2

Może głosniki są żle podłączone przez co przcują w przeciwfazie. Poza tym z takimi problemami to lepiej na forum elektrody pisac


(Siup123pl) #3

Źle podłączone tzn ?

Proszę powiedziec jak podłączyc jak jest możliwośc że źle są.


(Cedar) #4

hexed94 , głośniki i kolumny pracują w określonej polaryzacji - w skrócie mają plus i minus , które muszą być odpowiednio podłączone. Do tego zwrotnice i filtry, które znajdują się w kolumnie też muszą być prawidłowo podłączone.

Po tylu różnych wątkach na prawie ten sam temat, to by miał na elektrodzie dożywotniego bana już po 5 minutach :wink:


(przemek7525) #5

Plus kolumny do plusa we wzmacniaczu (czerwony kabel), minus kolumny do minusa we wzmacniaczu (czarny kabel). Musiałbyś też sprawdzić w kolumnie, czy głośniki są dobrze podłączone.

Podłącz odwrotnie kolumny, tzn. prawa kolumna do wyjścia na lewą kolumnę we wzmacniaczu i odwrotnie - lewa kolumna do wyjścia na prawą kolumnę. Jeżeli kolumna, która gra ciszej będzie tą samą kolumną to trzeba będzie się jej przyjrzeć (podłączenie głośników do zwrotnicy, polaryzacja). Jeżeli zamieniły się miejscami to:

  • sprawdź ustawienia balansu na komputerze i wzmacniaczu

  • uszkodzony kabel komputer -> wzmacniacz (w takim przypadku można by usłyszeć mniej lub bardziej zniekształcony dźwięk)

  • uszkodzony wzmacniacz (potencjometr głośności, balansu albo inne usterki).

Sprawdź też, czy na słuchawkach masz ten sam problem.


(Tomj) #6

czy wymieniałeś może któryś z głośników? jeśli tak ,czy jest on tej samej firmy ,czy innej?

podłącz tą ciszej grającą na 2 kanał wzmacniacza jeśli zagra głośniej to jest coś nie tak ze wzmacniaczem lub ze sygnałem na tym kanale,z reguły siada potencjometr balansu kanałów ,ewentualnie od głośności ,sprawdż też kabel sygnałowy-pozdrawiam


(Siup123pl) #7

Podłączone sa dobrze czerwony do czerwonego czarny do czarnego w wzmacniaczu i w kolumnach co jeszcze mogę sprawdzic ?

Jak na razie to to nie pomogło ;/


(przemek7525) #8

To, co napisałem wcześniej:


(Siup123pl) #9

Podłączyłem odwrotnie kolumny ale to nic nie dało ta sama która grała ciszej gra ciszej.

Co mam robic dalej ?


(Tomj) #10

czy głośniki są tej samej firmy?????????????

jeśli nie ,to się nie dziw że tak jest!!

jeśli są równe ,to gdzieś masz uszkodzenie na zwrotnicy lub na kablach ( złe połączenia ,itp)

zmierz oporność obu kolumn.