AMCap niedziałający program do kamerki


(Artursulek) #1

Mam problem zainstalowałem sobie AMCap i podłączyłem kamerkę i niechce mi działać próbowałem także to start->panel sterowania-> dodaj nowy sprzęt nic nie pomogło :frowning:

mój sterownik to : AMCap

moje 2 kamerki

a)Targus (nie znam modelu [nie piszę])

b)Kamera internetowa GLOB USB 100-480k pixeli , matryca CMOS 24 BIT true color Automatyczny balans Bieli

FUNKCJE KAMERY:

Obraz : do 480k pixeli (sofware enhanced)

Rozdzielczość obrazu : 640x 480 do 15 klatek/sekunde (VGA)

Rozdzielczość obrazu : 352x288 do 30 klatek/sekunde (CIF)

Ręczna regulacja ostrości

Ostrość w zakresie od 5cm do nieskończoności

Automatyczny balans bieli

Automatyczna kompensacja kolorów ,jakości i kontrastu.

Kamera posiada przycisk umożliwiający wykonywanie zdjęć. Format zapisu zdjęć JPEG / BMP

Zasilanie bezpośrednio z portu USB

Produkt posiada Certyfikaty CE, FCC

Kompatybilna z systemami operacyjnymi: Windows 98SE/Me/2000/XP .Interface USB (Universal Serial Bus) .Połączenie Hot Plug & Play. Kamera współpracuje z komunikatorami typu: SKYPE , TLEN , GADU-GADU oraz innymi komunikatorami wyposażonymi w funkcje Wideo-konferencji .

Wymagania sprzętowe

System operacyjny: WIN 98SE/ME/2000/XP/VISTA

PC lub laptop z portem USB

Procesor: Pentium 200 lub wyżej

napęd CD

RAM: 32MB lub więcej

Karta graficzna: DirectX VGA

mam windows Windows xp profesional


(Dariusz) #2

Czy jak podłączysz kamerę pod USB, to w (Panel sterowania > System > zakł. Sprzęt > Menadżer urządzeń) pokazuje ci nieznane urządzenie czy jak?


(Artursulek) #3

Dokładny screen na samym dole


(Dariusz) #4

znak zapytania? a dokładniej? nieznane urządzenie? czy jak? i w jakiej części drzewka sprzętu.

pozdr.


(squeet) #5

Proszę zapoznać z treścią poniższych tematów i zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu należy użyć przycisku zmien.gif

:arrow: viewtopic.php?p=980957

:arrow: viewtopic.php?f=5t=210226

:arrow: http://rtfm.killfile.pl/#tematy

Pozdrawiam.


(Artursulek) #6

as102e.jpg


(Dariusz) #7

No to kliknij na to i wybierz... zainstaluj ponownie sterowniki, i wskaż mu sterowniki z płytki do kamery.

Tak na wszelki wypadek rozwiń gałąź "Urządzenia do obrazowania"...

ps. a w innym programie kamera działa? np w skype?, jeżeli tak to patrz niżej.

ps.2. spróbuj w programie Debut Video Capture Software


(Artursulek) #8

tylko jeden problem sterowniki są z neta :confused:


(Dariusz) #9

No i? Jeżeli są dobre to będą działać.


(Artursulek) #10

ale mi nie działa