AMD 1800+ podkręt


(Szynekz) #1

Mam proceso AMD athlon 1800+ 1.15ghz czyli 11,5 * 100mhz (tak mam ustawione). Czy jeżeli zmienię FSB do 133 tak, że 11,5 * 133mhz= 1,529ghz to nic się nie spali??


(system) #2

Nie bo to 1.53ghz to jest standardowe taktowanie tego proceora on w standardzie chodzi na FSB 133*11.5 podaj jeszcze co to za plyta glowna na ktore siedzi procek


(Szynekz) #3

Jeśli standardowe ustawienie proca to 11,5*133mhz to chyba tym bardziej mogę do tych ustawień przejść (znaczy sprzedawca musiał mi obniżyć nie wiem po co). Moja płyta to Asrock K7VT4A Pro


(Canaletto) #4

Powiedz, jaki masz zasilacz.

Może właśnie po to.


(JNJN) #5

Dla wielu płyt głównych domyślne ustawienie FSB dla procka to 100,wystarczy reset biosu i jest 100.

Problemem może być również oszukany procek lub uszkodzony,uszkodzona płyta główna lub problem z pamięciami - może mogą pracować tylko na FSB 100 i płyta ma problem z pracą asynchroniczną przy ustawieniu procka na 133.

Warto wymienić również baterię na płycie i zaktualizować bios do najnowszego.

Trzeba sprawdzić wszystko.


(Szynekz) #6

Jest na nim (zasilaczu) napisane

MODEL: DR-B350ATX

max: 350W

Nie wiem czy to o to chodzi, jak nie o to to napiszcie mi gdzie to sprawdzić


(system) #7

Zapewne chodzi o ustawienie zworek na plycie glownej(choc niekoniecznie) bo pewnie teraz sa ustawione na 100

znajdz na plycie glownej takie zworki i zobacz czy teraz masz je ustawione tak jak zaznaczylem na czerwono jesli tak masz to masz ustawione na 100

http://www.fotosik.pl/pokaz_obrazek/u5q … bc670.html

przestaw jak na rysunku

FSB SEL0 bez zworki

FSB SEL1 zworka na 2-3

FSB SEL2 zworka na 1-2

na tym ustawieniu bedziesz mial FSB 133 i poprawne dzialanie procesora


(Szynekz) #8

Ale ja mam w BIOSie opcję Frequency ustawioną na 100mhz i mogę ją przestawić max. do 133mhz (po 1mhz). Jeśli to jest FSB to trzeba coś merdać ze zworkami?


(system) #9

tak trzeba ustawic zworki jesli sa zle ustawione i masz tak jak Ci pokazalem na obrazku wyzej tzn na 100 to musisz je przestawic aby miec FSB 133

wtedy w Biosie jak masz Cpu host frequncy na auto to powinno pisac FSB 133


(Szynekz) #10

OK, dzięki