AMD 6400m, problem ze sterownikiem


(Decay99) #1

Jestem tutaj nowy, więc proszę o wyrozumiałość. A więc do rzeczy, Mam spory problem z moją kartą graficzną, a dokładniej sterownikami. Przeszukałem dosłownie cały internet i żadne sterowniki mi nie działały. Gdyby tego było mało, to jeszcze jak instalowałem sterowniki do AMD 6400m zamiast tego instalowały mi się do 7400m. Teraz każda zmiana w Menadżerze Urządzeń (odinstalowanie sterownika karty graficznej), skutkuje nowym instalowaniem AMD 7400. Aktualnie używam zintegrowanej karty (Standardowa Karta Graficzna VGA). Dziękuje z góry za jakąkolwiek pomoc. icon_smile.gif

Komputer : Hp Pavilion dv6 6040EW

System : Windows 7 Home Premium x64

 


(system) #2

Pobierz ze strony firmowej laptopa! Są tam zupełnie nowe (11.09.2015) sterowniki karty graficznej AMD High-Definition 8.882.2.3000.

 http://h20180.www2.hp.com/apps/Nav?h_pagetype=s-002&h_lang=pl&h_cc=pl&h_product=top&h_page=hpcom&cc=pl&lang=pl&h_client=S-A-R163-1


(Decay99) #3

Z tej strony też pobierałem, ale spróbuje jeszcze raz i dam znać.


(system) #4

Dobrze by było użyć: http://www.dobreprogramy.pl/Display-Driver-Uninstaller,Program,Windows,47643.html przed zainstalowaniem sterowników ze strony HP.


(Decay99) #5

Gdy zainstalowałem ten co powiedziałeś, zrestartowało mi komputer i przeszło w Tryb Awaryjny. A potem znowu sie zresetował i teraz znowu jest to samo czyli wykrywa tego 7400… Ale to już przynajmniej coś


(system) #6

Sprawdź po zainstalowaniu sterowników, czy w Menadżerze Urządzeń widnieje wersja sterownika karty graficznej AMD 8.882.2.3000. Jeśli tak, to jest OK i nic nie zmieniaj.


(Decay99) #7

Wielkie dzięki za pomoc!