AMD Athlon 64 X2 Problem z włączeniem drugiego rdzenia


(Jakub625) #1

Witam,

Posiadam procesor jak w opisie (AMD Athlon 64 X2 Dual Core Processor 5200+) przy konfiguracji sprzętowej:

MSI K9NGM-L (MS-7252)

2GB DDR2 (2x 512MB-GEIL + 1x 1024MB-Kingston)

ASUS Radeon EAH3650 Series

Seagate 500GB

Win Vista Home Premium 32bit

Problem polega na tym że system nie widzi drugiego rdzenia procesora, zainteresowało mnie to ponieważ posiadam grę która tego wymaga. Narzędzie MSCONFIG w zakładce Rozruch i Opcjach zaawansowanych przy liczbie procesorów jest tylko 1 nie ma do wyboru 2. Program CPU-Z znajduje procesor ale wykrywa tylko jeden rdzeń. Nie mam pojęcia co może być nie tak.

Jeżeli ktoś spotkał się z tym problemem albo wie jak można uruchomić "cały" procesor to rada mile widziana :wink:

Pozdrawiam.


(kamilek030190xd) #2

wejdź do biosu i tam poszukaj jakichś opcji odpowiedzialnych za procesor. lub zresetuj bios,może pomoże


(Jakub625) #3

Pierwsze co to właśnie to zrobiłem nie ma tam żadnych opcji dot. overlockingu itp. wykrywa procesor z nazwy podaje jego ID i tyle do tego mogę sprawdzić tylko napięcia i temperatury. Mam o dziwo strasznie okrojony w funkcje bios albo czegoś nie wiem... :confused:


(kamilek030190xd) #4

to może trzeba zacząć od aktualizacji biosu.jak możesz to daj fotki z zakładek biosu


(Jakub625) #5

ok, za chwilę postaram się wrzucić fotki


(Kobi2520) #6

ten komp ma już tak od nowego? czy zmieniłeś procka i nie robiłeś formata, miałem podobnie jak przeszłem z athlona na phenoma x4 a system wykrywał tylko 2, po formacie było ok


(Jakub625) #7

Procesor był zmieniony w 2008 roku i od tamtej pory komputer był formatowany kilka razy. Nigdy nie zwróciłem uwagi na to ile rdzeni pracuje jak dla mnie włożyłem procesor komputer chodził, nie wnikałem do wczoraj kiedy mi to było potrzebne.

A i aktualnie procesor jest odesłany na gwarancje.