AMD Athlon x4 620 - rdzenie


(Damiankonior) #1

Witam. Od pół roku posiadam procesor AMD Athlon x4 620. Problemów żadnych nie było. Z ciekawości pobrałem program CPU-Z, i zobaczyłem dziwną rzecz. W polu informacji o procesorze wyświetla mi że procesor ma 2 rdzenie i 2 wątki. A procesor niby jest 4 rdzeniowy. Może mi ktoś wytłumaczyć o co chodzi ? Pozdrawiam !


(Witkacy75) #2

Witam.

Sprawdź w menadżerze zadań ile pokazuje rdzeni.


(Damiankonior) #3

Pokazuje 4.


(Witkacy75) #4

No to masz 4 rdzenie :slight_smile:

CPU-Z widocznie nie rozpoznał poprawnie procesora.


(Damiankonior) #5

Lecz w menadzeże zadań wyświetlają mi się tylko 2 wykresy odnoscnie procesora, a nie 4. Sprawdzałem w Everescie, tam też pokazuje 2 rdzenie.


(Witkacy75) #6

Po właczeniu komputer pokazuje opis procesora, karty itd.

Co tam masz napisane?

I czy nie mieszałeś w BIOS-ie?


(Damiankonior) #7

W biosie nic nie mieszałem ;/ Gdy włączam komputer wyświetla mi się nazwa procesora.


(Witkacy75) #8

Start >- uruchom >- wpisz "msconfig" >- na zakładce "rozruch" >- klik na "opcje zaawansowane" >- co pokazuje w polu "liczba procesorów" ?


(vanderneels) #9

Autor założył taki sam wątek na pclab. Źródłem problemu okazała się właśnie liczba procesorów (zaznaczone „2") w msconfig.


(Damiankonior) #10

Tak, dziękuje Wam również za pomoc. Temat można zamknąć.


(Witkacy75) #11

@ vanderneels

Widzę, że sam jesteś co najmniej 2-rdzeniowy :wink:


(vanderneels) #12

: )


(Damiankonior) #13

Mam nadzieje że to nie problem że założyłem temat na 2-óch forach ?


(Witkacy75) #14

Żaden problem :slight_smile:

Dla spragnionego wiedzy dwa źródełka są lepsze niż jedno :wink: