amdk7.sys-problemZlaptopem podczas wypięcia,wpięcia zasilacz


(Grzes69) #1

Witam;

Mam problem:( Otoz jest sobie laptop ASUS'a, w srodku Athlon Mobile 2800+,

Radeon 9600, wszystko na bebechach SIS, system napedzajacy to XP z SP2.

Laptop ladnie dziala na zasilaniu z sieci oraz samej baterii. Wystarczy

jednak podczas pracy z sieci wypiac zasilacz (coby pracowac na baterii) i

sekunde pozniej mamy piekny niebieski ekranik, identyczna sytuacja w

odwrotna strone (wpiecie zasilacza). Komunikat bledu to

"DRIVER_IRQ_NOT_LESS_OR_EQAL", a blad powoduje amdk7.sys.

Wydaje sie niby oczywistym co jest sprawca klopotow, jednak znalezc

rozwiazanie juz gorzej :frowning: Sterownik ten jest w najnowszej wersji, wpisujac w

googlach owszem znajdowalem jakies rozwiazania problemu ale mowily one w

zasadzie o aktualizacji sterownika do wersji ktora jest w systemie.

Polowicznym rozwiazaniem jest wylaczenie w BIOS opcji automatycznej zmiany

czestotliwosci procesora w przypadku pracy na baterii, jednak laptop wowczas

pracuje znacznie krocej szczegolnie to widac podczas klikania na internecie.

Czy ktos z szanownego grona mial podobny problem i zna rozwiazanie ?

Pozdrawiam Grzes


(system) #2

patrzyles ta latke ?

http://support.microsoft.com/kb/q306458/

tu tez Ty szukales pomocy ?

http://www.man.lodz.pl/LISTY/WINNT/2005/02/1941.html


(Grzes69) #3

Niestety tam ja nie szukalem pomocy poprostu mam identyczny problem takze poszedlem na łatwizne i skopiowałem:)


(system) #4

i napewno masz SP2 zainstalowanego

http://support.microsoft.com/?kbid=316676


(Grzes69) #5

tak mam zainstalowanego SP2