Amibios (2001r) nie wykrywa napędu SATA


(alienx7) #1

Witam

na starym (ok 15letnim) kompie, płyta ECS p4s5a/dx+, bios amibios 1.21.12 padł mi win xp - uszkodzeniu uległ któryś z plików z rozszerzeniem .dll, chciałem więc wrzucić płytę win xp w celu naprawy tak jak robiłem to x lat temu na tym kompie, kiedy z niego korzystałem regularnie. Niestety nie działają oba napędy, nie działają też gniazda USB w płycie głównej więc bootowalny pendrive też nie daje rady.

Znalazłem przejściówkę ATA > SATA taką jak poniżej:

D09BB884-111C-4188-8389-8E4F8F22ACBE.JPE

Działa bo sprawdzałem na innym kompie.

Podłączyłem napęd DVDRW SATA poprzez tę przejściówkę do starego kompa, napęd działa, kręci, dioda świeci, tacka się wysuwa, ale BIOS nie widzi tego napędu, a co za tym idzie nie mogę wystartować instalatora win xp który jest w tym napędzie.

Czy muszę coś zmienić w BIOSie, żeby widział napędy/dyski podłączone przez SATA (do tej pory podłączane tylko przez ATA)?

Proszę o jakieś wskazówki jak wykryć ten napęd lub jak innaczej uruchomić instalator win xp - mam go na płycie i pendrivie, ale po podłączeniu pendriva komputer go nie widzi.


(Longhorn2009) #2

Nie wolisz kupić sprawną nagrywarkę na ATA? Koszt używanej np. na OLX aby nie płacić za wysyłkę to praktycznie pare złotych http://olx.pl/oferty/q-nagrywarka-ata/?search[order]=filter_float_price%3Aasc


(alienx7) #3

Ten komputer jest używany przez rodziców: poczta, rachunki, onet i pasjans…

Wziąłem go na weekend do siebie, bo jak mówiłem przy włączaniu wywala błąd pliku .dll - z autopsji wiem że to ok godzinna naprawa, później przeczyścić, zaaktualizować wtyczki i tyle.

Niespodziewanie nie działają napędy i z godzinnej naprawy siedzę w tym drugi dzień :slight_smile:

Chciałbym oddać im ten komputer dzisiaj lub jutro, napęd dokupię i wtedy zamotuję - nie jest im pilnie potrzebny.

W związku z tym poszukuję metody na wykrycie tego napędu pod SATA.