Amilo Pro v8210 wi-fi jest wyłaczone przez przełacznik sprzetowy


(Jerzytj) #1

Hey,

 

Czytam, czytam, googluje i googluje, ale nie mogę znaleźć dla siebie rozwiązania.

  • Posiadam Fujitsu Siemens Amilo Pro v8210. 

  • Zainstalowałem Ubuntu 14.04.

  • wi-fi jest wyłaczone przez przełacznik sprzetowy i nie mogę połączyć się z netem (dioda na lapku się nie pali)

  • opcja sudo ifconfig wlan0 up - nie działa bo mówi, że nomożliwe przez rf-kill

  • rf kill unblock all - nic nie zmienia, cały czas pokazuje, że Hard blocked: Yes

  • zaznaczam, że w moim lapku nie ma przełącznika wi-fi i mam tylko przycisk nad klawiaturą, który nie działa oraz Fn+ F10 też nie działa (pozostałe funkcje działają)

 

  • oczywiście pod windowsem wszystko śmiaga, dodam też, że wcześniej odpaliłem ubuntu na pendrivie i przy tylko jednym jakimś szczęśliwym uruchomieniu wi-fi działało (lampka się paliła i mogłem połączyć się ze swoim netem) - czyli coś tam jednak działa, 

  • ogólnie chodzi o to, że wydaje mi się, że musi zapalić się ta lampka wi-fi, którą można włączyć przyciskiem lub Fn+F10, ale to wszystko nie działa!

  • karta to Intel PRO/Wireless 3945ABG

  • zaznaczam, ze jestem dość obyty z kompami, ale Linux i wpisywanie w nim komend to dla mnie nowość

 

Please help!

 

 


(system) #2

Żeby te wszystkie włączniki działały, to najpierw trzeba włączyć WiFi w BIOSie laptopa Amilo. Niestety, nie pamiętam nazwy odpowiedniej pozycji w BIOSie. Coś jakby “Radio…” Enabled, lub podobnie. 

Nawiasem mówiąc, mam w posiadaniu Amilo Pro v8010, który bardzo dobrze i bez problemów do dziś działa na oryginalnym Windows XP.


(Jerzytj) #3

włączone cały czas, to nie jest przyczyna, proszę o kolejne wskazówki :wink: