Apache 2.2.x i PHP 5.3 nie chcą się dogadać po instalacji


(Manonim93) #1

Witam mam problem, potrzebuję zainstalować sobie serwer Apache + PHP.

Postępuje zgodnie z tym poradnikiem :http://forum.dobreprogramy.pl/howto-apache-php-mysql-t372118.html

Po zainstalowaniu Apache wszystko jest OK! Po zainstalowaniu PHP 5.3 niestety nie, pobrałem PHP 5.3 Installer wszystko robię tak ja w poradniku niestety zaraz po instalacji gdy próbuję zrestartować serwer to on nie wstaje. Wyświetla się błąd:

errorvx.png

To zawartość pliku: error.log (nie wiem czy się przyda ale wklejam :D)

Starting the Apache2.2 service

The Apache2.2 service is running.

rmine the server's fully qualified domain name, using 192.168.1.102 for ServerName

[Thu Jan 06 11:27:53 2011] [notice] Apache/2.2.17 (Win32) configured -- resuming normal operations

[Thu Jan 06 11:27:53 2011] [notice] Server built: Oct 18 2010 01:58:12

[Thu Jan 06 11:27:53 2011] [notice] Parent: Created child process 2828

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

[Thu Jan 06 11:27:53 2011] [notice] Child 2828: Child process is running

[Thu Jan 06 11:27:53 2011] [notice] Child 2828: Acquired the start mutex.

[Thu Jan 06 11:27:53 2011] [notice] Child 2828: Starting 64 worker threads.

[Thu Jan 06 11:27:53 2011] [notice] Child 2828: Starting thread to listen on port 80.

[Thu Jan 06 11:30:14 2011] [notice] Parent: Received restart signal -- Restarting the server.

[Thu Jan 06 11:30:14 2011] [notice] Child 2828: Exit event signaled. Child process is ending.

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

[Thu Jan 06 11:30:15 2011] [notice] Apache/2.2.17 (Win32) configured -- resuming normal operations

[Thu Jan 06 11:30:15 2011] [notice] Server built: Oct 18 2010 01:58:12

[Thu Jan 06 11:30:15 2011] [notice] Parent: Created child process 2964

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

[Thu Jan 06 11:30:15 2011] [notice] Child 2828: Released the start mutex

[Thu Jan 06 11:30:16 2011] [notice] Child 2828: All worker threads have exited.

[Thu Jan 06 11:30:16 2011] [notice] Child 2828: Child process is exiting

[Thu Jan 06 11:30:48 2011] [crit] (OS 6)Nieprawidłowe dojście. : master_main: create child process failed. Exiting.

[Thu Jan 06 11:30:48 2011] [notice] Parent: Forcing termination of child process 36 

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.1.102 for ServerName

[Thu Jan 06 11:33:01 2011] [warn] pid file C:/serwer/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?

-- Dodane 06.01.2011 (Cz) 13:07 --

Hmmm... Po ponownym uruchomieniu kompa działa jak natura chciała :smiley: