Apache OpenOffice zmiana ikon po instalacji


(Tur4sq) #1

openoffice2.jpg

Po odinstalowaniu, przeskanowaniu CCleaner'em, ponownym uruchomieniu komputera nic się nie zmienia

Właściwości - zmień ikonę - wybór podstawowej ikony - też nic : (

Windows 7 64bit, świeży system

Podczas instalacji zaznaczyłem starsze filtry ( reszta standardowo )

openofficev.jpg

Przed instalacją Apache OpenOffice zacząłem instalować Dr.WEB-CureIt, ale przerwałem instalację podczas skanowania, bo nie chciało mi się czekać. Jednakże intuicyjnie wykluczam Dr.WEB'a, ikonki zmieniły się od razu po instalacji Apache.

Oba programy pobrane z dobreprogramy.pl

Jeżeli podobny wątek już był to przepraszam, nic podobnego nie znalazłem w wyszukiwarce


(system) #2

a masz może ccleaner, spróbuj naprawic w nim rejestr

zamiast openoffice polecam libreoffice, przy openoffice pracują już tylko programiści z ibm, natomiast libreoffice rozwija się dynamicznie


(Tur4sq) #3

CCleaner wywala mi tylko 5 błędów i wszystkie związane z openoffice

[HKEY_CLASSES_ROOT\CLSID\{087B3AE3-E237-4467-B8DB-5A38AB959AC9}]


[HKEY_CLASSES_ROOT\CLSID\{087B3AE3-E237-4467-B8DB-5A38AB959AC9}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\shlxthdl_x64.dll"

"ThreadingModel"="Apartment"


[HKEY_CLASSES_ROOT\CLSID\{3B092F0C-7696-40E3-A80F-68D74DA84210}]


[HKEY_CLASSES_ROOT\CLSID\{3B092F0C-7696-40E3-A80F-68D74DA84210}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\shlxthdl_x64.dll"

"ThreadingModel"="Apartment"


[HKEY_CLASSES_ROOT\CLSID\{63542C48-9552-494A-84F7-73AA6A7C99C1}]


[HKEY_CLASSES_ROOT\CLSID\{63542C48-9552-494A-84F7-73AA6A7C99C1}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\shlxthdl_x64.dll"

"ThreadingModel"="Apartment"


[HKEY_CLASSES_ROOT\CLSID\{7BC0E710-5703-45BE-A29D-5D46D8B39262}]

@="OpenDocument Format Filter"


[HKEY_CLASSES_ROOT\CLSID\{7BC0E710-5703-45BE-A29D-5D46D8B39262}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\ooofilt_x64.dll"

"ThreadingModel"="Apartment"


[HKEY_CLASSES_ROOT\CLSID\{AE424E85-F6DF-4910-A6A9-438797986431}]

@="OpenOffice.org Property Handler"


[HKEY_CLASSES_ROOT\CLSID\{AE424E85-F6DF-4910-A6A9-438797986431}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\propertyhdl_x64.dll"

"ThreadingModel"="Apartment"


[HKEY_CLASSES_ROOT\CLSID\{C52AF81D-F7A0-4AAB-8E87-F80A60CCD396}]


[HKEY_CLASSES_ROOT\CLSID\{C52AF81D-F7A0-4AAB-8E87-F80A60CCD396}\InprocServer32]

@="C:\\Program Files (x86)\\OpenOffice.org 3\\Basis\\program\\shlxthdl\\shlxthdl_x64.dll"

"ThreadingModel"="Apartment"

Przeskanowałem kompa Dr.WEB CureIt! 8.0 ( nic nie wykrył )

Uruchamiałem ponownie kompa po zainstalowaniu oraz po odinstalowaniu OpenOffice ( bez zmian )

Dodane 11.02.2013 (Pn) 21:03

openoffice.jpg

Jak widać na screenie ikony są, ale nakładają się na nie inne. Zauważyłem, ze dotyczy to tylko skrótów : /

Dodane 11.02.2013 (Pn) 21:10

Problem naprawiony!

Przyczyną był program Sunrise Seven opcja: Szybkie dostosowanie - dodatkowe ustawienia - usuń symbol strzałki obok ikony skrótu

Po wyłączeniu i włączeniu tej opcji wszystko wróciło do normy