APIC problem z instalacja po wymianie plyty


(Wojdi) #1

Witam

Mam problem z laptopem: AMD Athlon64 Mobile 3000+, 1GB RAM, ATI Mobility RADEON M10 64 MB DDR RAM, 40Gb HDD

Wymienilem w nim plyte glowna po uruchomieniu wszedlem w BIOS i wybralem ustawienia fabryczne, ale windows nie chce sie uruchomic tylko black screen. Ok kumam jako ze mialem wczesniej zainstalowany win musze naprawic. Odpalilem instalke ale instalka po zainstalowaniu urzadzen wywala niebeski ekran STOP z jakimis (moze dla mnie bezsensownymi inormacjami). Dobra jako ze mam dwa systemy zaladowalem xp 64 bit w tym przypadku informacja bardziej przydatna:

"Enable the local advanced programmable interrupt controller (APIC).

The x64-based operating system you are lading does not have APIC enabled. Check the system's firmware settings and make sure that the firmware has enabled the APIC on this system .If the firmware does not have ... contact manufacturer for update"

Dobra z powrotem do BIOS-u i co znalazlem ustawienia APIC-IO APIC enabled. Wiec pomyslalem sobie zaladuje mu nowy BIOS moze pomoze - niestety lipa, nowy czysty HDD tez lipa. Wiec co jest?????

Z gory dzieki za pomoc

Wojtek


(JNJN) #2

APIC w biosie na enabled - bios ustawienia default.

Sformatuj partycję systemową i wgraj świeży XP.

APIC w biosie na disabled - bios ustawienia default.

Sformatuj partycję systemową i wgraj świeży XP.

lub

Możliwe że nowa płyta uszkodzona,lub żle współpracuje z pozostałymi komponentami lapa.


(Wojdi) #3

Znalazlem :smiley:

Walnieta jedna kosc pamieci 512MB i tyle problemow

dzieki

:smiley: