Aplikacje dłużej sie odpalają, niestabilny internet ,malware


(Archi90) #1

Problem jest taki:

w pasku gdzie jest zegar systemowy avast skanował pocztę ( malware jakis czy coś), włączyłem i zaktualizowałem spybota, usunoł jakieś śmieci, ale aplikacje czasem długo się otwierają, i mam jakieś małe problemy z netem. Zwykle reset liveboxa pomagał teraz juz nie zawsze :stuck_out_tongue: Do tego szkodnik prawdopodobnie załatwił windowowską zaporę bo nie mogę jej włączyć.

Log z HJ:

http://wklej.org/id/130051/

i z Silent Runners

http://wklej.org/id/130055/

Porady obejrzę jutro bo już późno troche :stuck_out_tongue: z góry dzięki za pomoc :slight_smile:


(deFco247) #2

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych niżej wpisach -> Fix checked )

Pokaż logi OTL oraz GMER.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(Archi90) #3

Podane wpisy usunołem a oto logi:

OTL:

http://wklej.org/id/130252/

GMER:

http://www.wklej.org/id/130283/


(deFco247) #4

Wklej do notatnika:

Plik zapisz jako typ wszystkie pliki pod nazwą plik.bat -> uruchom powstały plik.

W OTL kliknij CleanUp.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Archi90) #5

ok napiszę później bo narazie nie mam czasu tego zrobic :slight_smile:


1 wykonałm

2 ccleanem czysciłem stosunkowo niedawno

3 nie wiem za bradzo co usuwac z autostaru raczej większość sie przydaje

4 polecenie z OTL zrobiłem ale musiałem restartowac system ( program poprosił) po restarcie nie było ikony OTL a plik m88coin czy jakos tak i chyba był to syf zreszta zobacz raport :slight_smile:

http://wklej.org/id/130654/

-- Dodane 05.08.2009 (Śr) 13:04 --

Podbijam bo chyba nie zauważono że zrobiłem edit posta :]

-- Dodane 05.08.2009 (Śr) 22:52 --

Sprawdzi mi ktos tego loga??


(96jasio96) #6

Usuń to co znalazł Malwarebytes Anti-Malware