Aplikacje metro - powrót do pulpitu (błąd: 5973)


(Mariuszkunc) #1

Witajcie, mam problem z włączeniem aplikacji metro (sklep, pogoda, sport, itp). Po każdej próbie odpalenia kafelka po chwili wyrzuca mnie z powrotem do pulpitu, jak dojeżdżam myszką do lewego gónego rogu, widzę tam odpalającą się aplikację, ale tylko ekran, nie włącza się do końca...jak klikam na nią to i tak przerzuca mnie do pulpitu...

 

...długo to już trwa, wiele tematów przewertowałem ale żaden ze znalezionych poradników nie pomógł

 

To co zrobiłem:

  • założyłem nowe konto lokalne - brak efektu

  • usunąłem nortona 360 - brak efektu

  • komputer sprawdzony pod kątem spyware itp.

  • wszystkie sterowniki są aktualne, w menadżerze urządzeń nie widać błędów

  • sprawdzanie poleceniem scannow

 

W podglądzie zdarzeń przy każdej próbie włączenia aplikacji metro wyświetla się błąd 5973 o treści: Aktywacja aplikacji Microsoft.BingWeather_8wekyb3d8bbwe!App nie powiodła się. Błąd: Aplikacja nie została uruchomiona.. Więcej informacji można znaleźć w dzienniku Microsoft-Windows-TWinUI/Działa.

 

Posiadam zainstalowane:

Windows 8.1 z wszystkimi poprawkami

Office 2013 Home

PS  CS6

Corel X4

Norton 360

 

Może ktoś przechodził ten temat u siebie i ma na to jakiś patent?


(mktos) #2

Wina Corela.

http://support.microsoft.com/kb/2798317 (ale nie pamiętam jak grupa “All application packages” nazywa się w polskiej wersji systemu - jak będę w pracy, to sprawdzę)


(Mariuszkunc) #3

Są jakieś sterowniki do poprawienia tego błędu? Odinstaluję jutro corela i sprawdzę czy wtedy będzie to działało…


(mktos) #4

Odinstalowanie Corela nic nie da - musisz postąpić zgodnie z instrukcją podaną w linku (Fixing registry permissions that have been changed manually).


(Mariuszkunc) #5

Ustawiłem odczyta dla wymienionych klas w rejestrze,  ale nic się nie zmieniło w działaniu…


(mktos) #6

Wczoraj naprawiłem CorelDraw X4 robiąc zmiany tylko dla HKEY_CLASSES_ROOT i ustawiając prawo “Odczyt” dla grupy “WSZYSTKIE PAKIETY APLIKACJI” - i zadziałało. Dokładnie ten błąd został poprawiony.


(Mariuszkunc) #7

Automatycznie na liście użytkowników w uprawnieniach nie ma pozycji “WSZYSTKIE PAKIETY APLIKACJI”, lecz po dodaniu tej pozycji i ustawieniu odczytu dla tej grupy faktycznie zadziałało…

THX…