Aplikacje z Android Market na zaktualizowanym telefonie


(kijek) #1

Witam. Posiadam telefon ZTE Blade, w którym fabrycznie znajdował się system Android w wersji 2.1. Postanowiłem go zaktualizować do wersji 2.3 (Cyanogenmod), jednak nie mogę zainstalować z marketu żadnej aplikacji, która wymaga Androida w wersji 2.2 i wyżej. Czy można coś na to poradzić, czy pozostaje tylko ściąganie tych aplikacji z innych źródeł?

PS. Czy takie ściąganie aplikacji z nieoficjalnych źródeł, które w markecie są darmowe, jest legalne?


(Qba Lukaszczyk) #2

Tak, jest legalne, o ile autor aplikacji wyraził na to zgodę.

Aplikacje, które miałeś na 2.1 bez problemu można zainstalować na 2.3. Tak właśnie robiłem u siebie i problemów nie było. Dodatkowo w paru odtwarzaczach equalizer był dostępny dzięki wersji 2.3.

Nie zmieniaj wersji Andka, bo na mojej Spicy 2.3 Cyanogenmod jest wyraźnie bardziej "smooth" :smiley: Bardzo dobra wersja....


(kijek) #3

Hm... nie o to mi chodziło, ale może trochę niezrozumiale to napisałem.

Posiadam aktualnie Androida 2.3, ale nie mogę zainstalować z marketu żadnej aplikacji, która wymaga androida w wersji wyższej, niż 2.1. Mogę zainstalować tylko te aplikacje, które mogłem na 2.1, a takiego flash playera na przykład już nie zainstaluję. Więc czy można coś z tym zrobić?


(Jarek Zakrzewski1) #4

Jeżeli chodzi ci o Flash Playera to prawdopodobnie ZTE jest sprzętowo niedostosowany do niego i blokuje Ci tą instalacje na wstępie. Mogę się mylić ale Flash a jakieś wymagnia...


(kijek) #5

Akurat flash playera można zainstalować, chociaż nie jestem pewien co do tego, czy działa. Gdyby problemem była wersja Androida, wystąpiłby błąd typu "Błąd parsowania pliku". W każdym razie nie chodzi mi tylko o flash playera, ale o inne aplikacje i gry jak na przykład Doodle Bowling, które wymaga Androida 2.2, a gdy próbuję zainstalować ją z marketu przy pomocy komputera, jestem informowany, że gra ta nie działa na moim telefonie. To dosyć dziwne, bo o ile się nie mylę, działa, ttlko trzeba zaktualizować system, a ja mam zaktualizowany, więc w czym problem?