Aplikacje zużywają 100% CPU


(Szyszka Kol) #1

Jeżeli właczam obojetnie jaka aplikacje zużycie procesora skacze mi od 60-100% i nie da sie pracowac. Nie wiem co jest przyczyna tego . Mogby ktoś pomóc ?

 

tak wyglada log z otl : http://wklej.to/JlVik

 

a tak z extras : http://wklej.to/9Olma 

 

log z rkill : http://wklej.to/bqUna

 

Junkware log : http://wklej.to/Xj5DT


(Acorus) #2

Odinstaluj YAC,McAfee Security Scan Plus.Użyj AdwCleaner http://www.bleepingcomputer.com/download/adwcleaner/ z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Szyszka Kol) #3

log z adwcleaner : http://wklej.to/KNfTd

log z otl : http://wklej.to/xBzLt


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\taphss6.sys -- (taphss6)
DRV - File not found [Kernel | System | Unknown] -- C:\Program Files\iSafe\iSafeNetFilter.sys -- (iSafeNetFilter)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\windows\system32\drivers\EagleXNt.sys -- (EagleXNt)
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Users\Szyszka\AppData\Local\Temp\cpuz134\cpuz134_x32.sys -- (cpuz134)
DRV - [2013/06/26 14:19:34 | 000,037,664 | ---- | M] (AVG Technologies) [Kernel | Disabled | Stopped] -- C:\Windows\System32\drivers\avgtpx86.sys -- (avgtp)
[2010/04/16 23:03:55 | 000,000,000 | ---D | M] ("Ask Toolbar for Firefox") -- C:\Users\Szyszka\AppData\Roaming\mozilla\Firefox\extensions\{E9A1DEE0-C623-4439-8932-001E7D17607D}
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.
[2014/04/06 12:44:33 | 000,692,376 | ---- | M] () -- C:\Users\Szyszka\Desktop\Spybot-Search-Destroy(12546).exe
[2014/04/06 08:24:00 | 000,000,380 | ---- | M] () -- C:\windows\tasks\update-sys.job
[2014/04/06 07:27:00 | 000,000,380 | ---- | M] () -- C:\windows\tasks\update-S-1-5-21-2440634791-3158896077-4223476700-1001.job

:Files
C:\Users\Szyszka\AppData\Local\Temp*.html

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.Po restarcie uruchom OTL i użyj opcji Sprzątanie.


(Szyszka Kol) #5

nadal przy uruchomieniu aplikacji mam 80-100% Co dalej zrobic ? 


(Acorus) #6

Przeskanuj programem Dr.WEB CureIt http://www.freedrweb.com/cureit/?lng=pl


(Szyszka Kol) #7

Wczoraj nim skanowałem no ale włącze jeszcze raz zobaczymy co wykryje :slight_smile:

 

http://prntscr.com/37i3l9 < tak to wyglada przy wlaczonym dr.


(Atis) #8

Sprawdź jaki proces obciąża CPU.