[archlinux]Problem z uruchomieniem eclipse 32 bitowej na 64bitowym systemie


(foreste) #1

Witam

mam problem uruchomieniem eclipse kepler 32b na systemie linux 64bit

eclipse ściągnięte z strony i ma w kat java 6 32bit , dodane przez mnie przy uruchomieniu pokazuje bląd http://forum.dobreprogramy.pl/gallery/image/6132-eclipse/

Potrzebuje eclipse 32 bitowej bo na 64 bitowej wersji eclipse wywala się na module rxtx komunikacji portem szeregowym rs232 na 64 bit software jest konflikt z modemem umts huawei 173u3 jest , jest grupa specjalna do usb i nie pomaga , to samo miałem z arduino ide 1.05 ale sciagniecie wersji 32b i jave 6 32b pomogło.


(StarterX4) #2

Pobierz i zainstaluj najnowszą Javę z tej strony http://www.java.com/pl/download/manual.jsp lub z repozytorium Archa i sprawdź czy problem został już rozwiązany.