Areo nie działa oraz nie można przeprowadzić klasyfikacji systemu


(Pawel Rawicz) #1

Witam. Nie wiem dlaczego ale nie działa mi Aero i przy starcie komputera wyskakuję Menedżer okien pulpitu przestał działać. Nie mogę również wykonać klasyfikacji systemu (3/4 procesu i wyskakuje błąd) . Stery najnowsze dostępne na stronach producentów podzespołów. Z góry dziękuje za pomoc.

Płyta główna: ASROCK H170 PRO4S s1151 H170 4DDR4 USB3.1/RAID ATX


(KAZDAN63) #2

https://picasaweb.google.com/115751777304781445158/ROZNE#6132044373569586194


(Veers) #3

KAZDAN63 - teraz ja użyję szklanej kuli, i podpowiem Ci że pawors nie ma problemu z połączeniem, tylko z niedziałającym interfejsem Aero oraz klasyfikacją systemu. A teraz możesz wrócić do tematu i się wykazać.

 

PS. pawors - podpowiedz jeszcze koledze jaki masz system operacyjny.


(Pawel Rawicz) #4

Dokładnie. Chodziło mi o interfejs Aero a nie o połączenie internetowe. Może nie zbyt jasno to sprecyzowałem :slight_smile:

Windows 7 64 Home Premium


(Veers) #5

OK. To zanim się kolega pozbiera, zobacz: Panel Sterowania -> Rozwiązywanie problemów -> Wygląd personalizacja.

Pytanie dodatkowe: instalowałeś ostatnio jakieś poprawki systemowe / aplikacje / sterowniki ?


(Pawel Rawicz) #6

Problem rozwiązany przy okazji wgrania Service Pack 1. Dziękuje


(KAZDAN63) #7

AERO ǂ AERO2 ! Informacja o zainstalowanym systemie to jednak podstawa !


(Pawel Rawicz) #8

KAZDAN63. Nie musisz się zaraz tak unosić. Jestem wdzięczny za chęć pomocy i przepraszam za mało jasne informacje. To był mój pierwszy post na forum. Problem  został rozwiązany.