Arhlon XP 1500+ zamiast 2200+


(Mathew) #1

Włożyłem do płyty głównej ecs k7s5a pro procesor Athlon XP 2200+ 1800MHz a w Windowsie pokazuje, że jest włożony 1500+ 1350MHz. Widziałem na innych forach, że ludzie mają identyczne problemy, lecz na tych forach nie udzielono, żadnych odpowiedzi. Wie ktoś ocb?


(adam749) #2

Wyłącz w BIOsie funkcje cool'n'quiet.


(Mathew) #3

Z tego co wyczytałem w googleach to płyty z socketem A nie obsługują tej technologii... popatrzałem w biosie i niema tam takiej opcji :confused:


(Wigrus1) #4

no w tych akurat procesorach była ta opcja...

Boże trafi się jakiś i chrzani farmazony...

jak czegoś nie wiesz to nie pisz, zasada stara jak świat.

Zmień fsb ze 100 na 133 MHz :slight_smile:

i pomoże :slight_smile:


(Cosik Ktosik) #5

Zobacz w biosie, czy Masz ustawioną szynę na 133MHz?

Czasami na płycie był przełącznik 100MHz i inne (Default Setting: 100MHz). Dopiero po wyłączeniu 100MHz można było ustawiać inne fsb.


(Mathew) #6

Ale zmieniać FSB 133/133? bo ta 2 chyba się do ramu odnosi?


(Cosik Ktosik) #7

Szukaj: CPU Host Frequency (MHz).


(Michal Kolatek) #8

W K7 nie było c'n'q

Wejdź do biosu i ustaw szynę FSB na 133 MHz, teraz musisz mieć 100x13,5 powinno być 133x13,5.

Kondensatory na płycie masz całe?

Jaki masz zasilacz?

na jakim rdzeniu jest ten proc?

http://pl.wikipedia.org/wiki/Lista_proc ... _Athlon_XP

jest kilka wer 2200+ potrzebują różnych napięć.

I może być problem z płytą, niektóre esc mimo teoretycznej obsługi szyny 133 nie były w stanie pracować na tej prędkości, wina miernej jakości płyt.


(Mathew) #9

Dobra chłopaki działa pięknie. Jak bym mógł to bym was ucałował ale nie wypada :D. Myślałem już, że mnie typ z allegro w konia zrobił :slight_smile:


(Mariosti*) #10

K7 mobile miały power now, czyli protoplaste C'n'Q.