Artefakty i Bluescreeny w grach PC


(Szonik1992) #1

Witam,mam problem z moim komputerem 3 razy był w serwisie,karta graficzna w naprawie i nadal jest to samo.;/

A mianowice podczas gry (GTA 4,Bulletstorm) monitor gaśnie i jest napisane (Stan uśpienia),albo artefakty są i Bluescreeny STOP 0x0000016.

W komputerze mam zainstalowane 4 gb ram jak zostawie tylko 1 to jest dobrze,i nic się nie dzieje.

Prosze pomóżcie bo nie wiem co to jest.

Pamięci RAM są dobre nie ma błędów na testach,to sie dzieje w niektórych grach i testach np.FluidMark.

Procesor sprawny męczyłem ORTHOSEM i jest ok,nie podkręcany.

GIGABYTE GA-MA770-UD3

GIGABYTE GTS 250 OC ZALMAN 1024

AMD ATHLON 7750 X2 2,7 Ghz

4 GB RAM

ZASILACZ CHIEFTEC 550W

Windows 7 HP SP1 X64 Oryginalny i gry też oryginalne.


(Kuczkowiak) #2

Orhosem to sobie możesz testować stare procesory jedno rdzeniowe , a w tej maszynie na pewno masz procek kilku rdzeniowy , więc aplikacji obciążeniowej do procesora użyj takiej żeby obciążyć wszystkie rdzenie procesora np. LynX

Sprawdziłeś tą kartę graficzną na innym komputerze i na odwrót?

Był w serwisie i ...?


#3

Szonik1992 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Szonik1992) #4

Tak ,karta graficzna była w serwisie i była tylko karteczka "opis naprawy:naprawiono" tyle wiem co tam było...

Tak,sprawdzałem zanim karta pojechała do serwisu i na GF 9600 GT było wszystk ok.

Dziwne są te pamięci RAM.;/


(Kuczkowiak) #5

Jak długo testowałeś RAM ?


(Szonik1992) #6

Każda kość około 5h.


(Kuczkowiak) #7

Czyli jak zostawisz 1GB RAMu to jest dobrze , czy te 1GB jest w jednym module?

Przetestuj jak się zachowuje jak przełożysz ten 1GB RAMu to każdego ze slotu.


(Veers) #8

Tak z czystej ciekawości zapytam: wyłączyłeś Dziennik Zdarzeń Systemowych ?


(Szonik1992) #9

To są 4 kośći po 1 GB,jak zostawie jedna kość jest ok,a jak wsadze pozostałe to takie cuda.

Nie,wszystko jest włączone.


(Kuczkowiak) #10

Tak, ale chodziło mi jak się zachowuje sprzęt jak ten jeden moduł RAM wsadzisz do każdego slotu po kolei i wykonasz testy czy wystąpią w/w błędy


(Szonik1992) #11

Nie,wtedy też jest ok w kazdym innym slocie,jak dodam do 2 GB,3,4 to juz nie działa.


(Protofik+Dobreprogramy Pl) #12

Jeżeli masz w biosie ustawione napięcia pamięci na DEFAULT to zmień na takie jakie są wymagane do twoich pamięci i wtedy sprawdź czy idzie. Jeżeli cały czas będzie problem to ustaw napięcia dla pamięci o jedno oczko w górę.


(Szonik1992) #13

W Biosie jest ustawione 2,0 V,jak zmienie na 2,25 dalej to samo.;/


(Protofik+Dobreprogramy Pl) #14

A mógł byś pożyczyć od kogoś 2x2GB ramu i wtedy sprawdzić?


(Szonik1992) #15

Znaczy włożyłem 2 kośći po 1 GB RAM i problem nie ustąpił.;/


(Protofik+Dobreprogramy Pl) #16

Jeżeli grafika sprawna, tak samo jak i pamięci to szczerze nie wiem co jest.

A zasilacz możesz sprawdzić (pożyczyć od kogoś) ?

Jeżeli to nie zasilacz to chyba zostaje tylko płyta główna.