Artefakty na Monitorze po włączeniu komputera


(Enjama88) #1

Witam

Do komputera z plyta głowna P4P800VM były podłączone dwa dyski sata jako głowny i ata jako slave.

Wypiąłem sata, bo chciałem go przełożyć do innego kompa i zostawiłem Ata.

Przełożylem w ata zworke na Master, podpiołem jeszcze jeden dysk Ata jako slave.Uruchamiam dioda od dysków sie swieci na obudowie ale komputer staje na ekranie biosu, który jest zamazany ma artefakty, ze cięzko coś odczytać.Na klawiature nie reaguje np na Del zeby wejsc do biosu.

Płyte włożyłem z windowsem ale nie czyta jej.

Co mogło pójść nie tak ?

Podpiąłem pózniej sam dysk Sata, na którym był system i to samo.

Kolejne dyski podpinałęm razem osobno. I za kazdym razem te artefakty i nie idzie dalej.

Czy już jest po płycie ?

Dodam że lekko dotknąłem dyskiem tego magnezu na spodzie obudowy, ale to byl dysk Ata slave a nie Sata master hmm

Macie jakieś rady co sprawdzić jeszcze ?

Dodam że zasilacz wymieniałem 2tyg temu na 400wat

Mam w domu karte graficzną Riva TNT2 i Geforce 4MX440-8X czy da rade je podpiąć do tej plyty ? bo coś mi nie pasują

-- Dodane 13.09.2010 (Pn) 15:24 --

Odpowiem sobie sam ale mam jeszcze pytanie

Podłaczylem karte Riva TNT2, wyciągłem baterie z płyty głownej i już nie było artefaktów podłaczylem sam dysk Ata i Bios już działa wykrywa Dysk :slight_smile:

Mam teraz dwa dyski Ata i ten który jest Master pisało przy bootowaniu

Pri Master Hard Disk: S.M.A.R.T. Command Failed

Mimo to było continue i zacząłem instalował WinXP ... nie będzie przez to problemów pozniej ?