Artefakty w grach na karcie ATI X800SE


(Trybicki14) #1

Siema wszystkim. Dzisiaj zauważyłem, że z moim komputerem dzieje się coś dziwnego. Nigdy wcześniej nie zaobserwowałem czegoś takiego. Podczas rozgrywki w GTA San Andreas pojawiły się dziwne artefakty. Ktoś wie, co może być tego przyczyną? Grafika to ATI RADEON X800SE. Zaznaczam że wszystko dotychczas było ok, nie instalowałem żadnych modów, a grę zainstalowałem od nowa i dzieje się to samo. :confused:


(Marcin1025) #2

gra oryginalna bo widziałem podobny przypadek?


(sadaj72) #3

Czy w innych grach też występują podobne problemy z obrazem?


(Kkoksu1100) #4

-w gta sa ,o ile pamiętam,przy problemach z grafiką trzeba było wyłączyć jakąś opcję w ustawieniach....ale...


(Trybicki14) #5

oryginalna, instalowana świeżo dzisiaj, chciałem sobie przypomnieć gta sa :slight_smile:

Widziałem ostatnio coś takiego w grze PES 6. O dziwo mam PES 2009 i gra działa wyśmienicie, bez takich błędów graficznych.


(JesperKyd) #6

Wypróbuj innej wersji sterowników.


(Trybicki14) #7

Mam zainstalowane sterowniki Catalyst Legacy, bo normalna wersja sterowników nie obsługuje mojej karty graficznej. Sterowniki są o ile dobrze pamiętam w wersji 7.x, ale musiałbym później sprawdzić, bo teraz nie mam dostępu do komputera.

-- Dodane 07.07.2013 (N) 13:24 --

Wersja sterownika - 8.321.0.0

Data sterownika - 2006-11-21

Będzie coś nowszego dla takiego starego shi**?


(Agatonster) #8

trybicki14 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.