Artefakty w grach


(Dino Roman) #1

Witam

 

Mam pewien problem a mianowicie artefakty wychodzące w niektórych grach jak np. Battlefield 3/ Dark Souls czy Dark Souls 2 w większości innych gier które mam zainstalowane nie ma takiego problemu. Teraz drugą dziwną rzeczą jest sposób ich występowania, kiedy włączę komputer i zacznę robić coś przez jakiś czas (przeglądarka np..), uruchamiam grę i po chwili wyskakują artefakty, które co jakiś czas się nasilają, jednak jeżeli włączę czy zrestartuję komputer i włączę grę od razu czy po chwili od uruchomienia przeglądarki i innych rzeczy które zawsze mam w tle, artefakty nie występują i choćby gra była włączona cały dzień + moja tendencja do ciągłego przełączania okien to i tak się nie pojawiają. Nie mam pojęcia od czego to zależy i mam nadzieję że ktoś wpadnie na pomysł jaka może być tego przyczyna.

 

Radeon HD 4850 1GB


(JNJN) #2

Temperatury sprawdź?

 

Jaki masz zasilacz - odczytaj bezpośrednio z niego.

 

No i trzeba kompa sprawdzić na innej karcie grafiki, bo może ona powoli umiera?


(Pangrys) #3

Odkurz komputer, koncentrując się na radiatorach :slight_smile: I podaj jaki masz zasilacz.


(Dino Roman) #4

Zasilacz ATX 2.2 500W

 

Ale czy to nie czasem dziwne że artefakty w tych samych grach nie pojawiają się kiedy uruchomie je chwile po uruchomieniu komputera? Mogę wtedy mieć je włączone nawet cały dzień, w tle (oglądając youtube itp. jako że gram w pełnoekranowym oknie) czy grając i nie pojawi się żaden artefakt. Temperatury karty to ok. 61/62 przy zwykłym użytkowaniu, w grach typu battlefield 3 do 80 max, według CPUID HWMonitor.


(JNJN) #5

 

To nic nie mówi, nazwę i typ?

 

Sprawdź również jak wyglądają kondensatory elektrolityczne na płycie.

 

Ale jak problem występuje zaraz po starcie kompa, może? to być i problem zasilacza?


(t0m3k_) #6

Sprawdź grafikę, prawdobodobnie pamięci na niej.


(Dino Roman) #7

Oh.. zapomniałem napisać firmy, Whitenergy ATX 2,2 500W

 

Problem jak opisałem, występuje tylko w niektórych grach i tylko jeżeli uruchomię grę po ok. pół godziny czy dłużej od uruchomienia komputera (w tym czasie przeglądam internet), jeżeli natomiast uruchomię grę chwilę po starcie komputera (powiedzmy że przejdę już do pulpitu, włączę przeglądarkę i inne potrzebne mi rzeczy a chwilę po nich grę) to artefakty nie pojawią się w ogóle, nie ważne jak długo bym nie grał i co bym w tym czasie nie robił (przełączanie okien, oglądanie youtube przy włączonej grze itd.)


(JNJN) #8

 

No to praktycznie do wymiany - czarna lista.

 

http://www.elektroda.pl/rtvforum/topic1199271.html

 

Ta karta grafiki potrzebuje firmowego zasilacza min 400 W z mocną linią +12V.

 

I trzeba kompa na takim sprawdzić, bo z Twoim nic nie wiadomo.

 

Edit:

 

A system masz jaki i ilu bitowy?

 

Może to problem braku aktualizacji systemu i za ,,nowego,, sterownika do karty? Sprawdzałeś na starszym sterze?


(Dino Roman) #9

Spróbuję w takim razie jeszcze starszego sterownika, system Windows 8 64bit.

 

Znalazłem ciekawą radę: "W przypadku kart ATI HD4xxx i starszych najlepsza wersja sterowników od ATI pod względem stabilności/wydajności to CCC 11.11 (niekompatybilna z Win8). Warto jednak wypróbować nieoficjalnie zmodowane sterowniki które są portem bardziej aktualnych sterowników od AMD (aktualnie wersji 13,2), np. 'sterowniki od Ironclada'. Na dzień dzisiejszy korzystanie ze "najnowszych" sterowników od AMD czyli 13,1 jest niezalecane ponieważ jest to wersja 12,6 z panelem 13,1 czyli mogą powodować utratę stabilności karty graf i zaniżają wydajność. Szersze wyjaśnienie poniżej: "

 

http://www.elektroda.pl/rtvforum/topic2527713.html

 

Posiadam właśnie sterowniki w wersji 13.1

 

Czy powinienem pobrać poprawione sterowniki z tej strony? http://forum.pclab.pl/topic/824918-Sterowniki-do-Radeon%C3%B3w-HD-2xxx-HD-3xxx-i-HD-4xxx-Temat-zbiorczy/


(JNJN) #10

Metoda prób i błędów - wszystko masz napisane.