Artefakty w grze Lego Harry Potter!


(K Laszowski) #1

Witam, otóż dzisiaj zainstalowałem sobie jedną z serii LEGO a mianowicie Harry Potter lata 1-4 i mam problem z grafiką. Nie widać postaci i wyskakują dziwne prostokąty i trójkąty, screeny niżej. Dodam że wcześniej grałem w Lego Star Wars I i II oraz Indiana Jones i taki problemów nie miałem. W tle widać normalną grafikę ale nie generuje mi postaci. Zainstalowałem najonowsze sterowniki ATI Catalyst. Proszę o pomoc.

Sprzęt:

AMD Semptron 2200+

Ram 1,5GB

karta Radeon 9600 128mb


(rgabrysiak) #2

Czy problem występuje też w innych grach?

Próbowałeś zainstalować starsze sterowniki?

Karta się nie przegrzewa?

Jeżeli masz możliwość sprawdź kartę na innym komputerze.


(Un3 E Xgim Y2 Yr8 Ty Q Kq Uj Top Pz) #3

Może też być problem z konfiguracją gry.

Nie grałem w to, ale spróbuj tam zmienić np. rozdzielczość i powiedz, czy są jakieś zmiany.

W niektórych grach to pomaga.


#4

krisu92 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(K Laszowski) #5

Wszystko zostało zmniejszone na najmniejsze detale, lecz nie pomogło, z tego co widziałem spełniam wymagania minimalne.

Inne gry nawet z serii lego działają prawidłowo. :slight_smile:


(rgabrysiak) #6

Spróbuj zainstalować aktualizacje (patche) do gry o ile są dostępne.


(K Laszowski) #7

Zainstalowałem przed chwilą wersję DEMO, i jest to samo :frowning: Co to może być? Na jednym z forum ktoś odpisał że to jest błąd ze sterownikami ATI i jest łatwy do naprawienia, ale nie chciał napisać jak.