ASHDISP.EXE (Avast) - proces nie uruchamia sie


(Jordanvip) #1

Witam! Jestem tu nowy, mam problem z ashdisp.exe. Czytałem inne wątki i one mi nie pomogły, instalowałem program kilka razy od nowa, mam wpis w rejestrze, mam zaznaczoną opcję ,,pokaz ikone avastu w polu systemowym" i nic, proces nie działa. Nawet sam go próbuje urochomić i nic (może coś z windows'em, nie wiem). Program moge uruchomić, ale nie osłone rezydenta, jak tylko ustawie na standardowa czy wysoka to i tak nie działa :frowning: Proszę o pomoc


(Danielm86) #2

A proces widnieje w menadżerze zadań? Wejdź w Avast!/pobierz aktualizacje/wejdź w menu/ustaw skanowanie podczas rozruchu…


(Jordanvip) #3

właśnie nie, czyli że wcale się nie uruchamia, tylko nie wiem czemu… aktualizacje pobrałem i skanowanie też wykonałem…


(Leon$) #4

Pobierz HijackThis viewtopic.php?f=16&t=36654 przeskanuj system daj log

:slight_smile:


(Jordanvip) #5

http://wklej.org/id/97330/


(Asterisk) #6

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.

Logi wklejasz na http://wklej.eu lub na http://wklej.org,

a w poście dajesz tylko link


(Leon$) #7

powinien się uruchamiać w logu jest

Pobierz Combofix http://www.searchengines.pl/index.php?s … ntry395642 ale nie włączaj.

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Jordanvip) #8

http://wklej.org/id/97378/

Już działa, pomogło, dziękuje bardzo Leon$


(deFco247) #9

Menu Start -> Uruchom… -> cmd

Wpisujesz:

I Enter :slight_smile:

Menu Start -> Uruchom… -> Combofix.exe /u

Przeczyść system CCleanerem.

Powyłączaj zbędne usługi.

Wykonaj pełny skan Dr Web CureIt!.

Jeśli będą wirusy, to usuń je.