ASMAX BR604G - problem z siecią LAN


(Blarut) #1

Witam,

Mam problem z konfiguracją sieci LAN w routerze ASMAX BR604G. Podłączałem Internet do sieci WAN, oraz komputer do sieci LAN routera. Niestety nie mogę wejść na stronę konfiguracji routera (http://192.168.2.1) - ogólnie rzecz biorąc dostaję informację "Brak połączenia lub to połączenie ma ograniczoną łączność..." przy otrzymywaniu adresu IP od routera. Mówiąc szczerze nie bardzo wiem, co można teraz zrobić. Jestem pewny, że kabel jest dobry (sprawdzałem to).

Próbowałem też wejść na stronę routera podłączając jedynie komputer do routera (bez podłączenia Internetu do portu WAN). Otrzymałem taki sam efekt ("Brak połączenia lub to połączenie ma ograniczoną łączność..."). Otrzymałem następujący adres IP:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel® PRO/1000 PL Network Connection

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 169.254.159.237

Subnet Mask . . . . . . . . . . . : 255.255.0.0

Default Gateway . . . . . . . . . :

Ale nie mogę się nadal nigdzie połączyć (ze stroną konfiguracyjną routera). Dziwi mnie ten fakt:

Dhcp Enabled. . . . . . . . . . . : No

bo chyba klient DHCP jest włączony domyślnie w routerze.

Kabel mam dobry do połączenia komputer - router (zgodny nie crossovany)

Próbowałem nawet ręcznie wpisać IP (na 192.168.2.2 (subnet 255.255.255.0) i ustawić Gateway na 192.168.2.1 (wtedy udało mi się jakby "skonfigurować" sieć (nie miałem już "Brak połączenia lub połączenie ma ograniczoną łączność"), ale jak chciałem wejść na http://192.168.2.1 to dostawałem "time out". Czy ktoś może pomóc ?

-- Dodane 23.06.2009 (Wt) 19:39 --

witam,

Zamykam temat. Problem był z tym konkretnym routerem. Byłem u sprzedawcy i wymieniłem na działający.