ASRockNF6P-VSTA + instalacja WIN XP Prof


(Emobius) #1

Witam!

Problem jest następujący:

Zainstalowałem WIN XP Prof i z chwilą zainstalowania fabrycznych sterowników z płyty dołączonej do płyty gł nie mogę ponownie uruchomić peceta. Cały czas wyświetla się blue screen ale tak szybko, że nawet dokładnie przeczytać informacji nie można(co mi się udało dostrzec to: DRIVER IRQL ... NOT LESS EQUAL i dotyczy to pliku nvgts.sys). Próbowałem już aktualizacji BIOSa wgrywać najnowsze sterowniki ze strony producenta ale dalej bez efektu. Na pudełku jest napisane, że MOBO jest w pełni kompatybilna z win xp i xp64 jak również z win vista. Dodam jeszcze, że mam 5 takowych kompów i jak na razie zainstalowałem Win XP na 3 i wszędzie w efekcie jest to samo z tą różnicą, że na jednym rzecz stała się tuż po zainstalowaniu sterowników na drugim po zainstalowaniu sterowników i części poprawek do XP i na trzecim także po zainstalowaniu sterowników i poprawek.

Czy ktoś spotkał się już z podobnym kłopotem?

Bardzo proszę o pomoc Emo


(JNJN) #2

A zastosuj starszą wersję sterowników do płyty głównej niż te co masz na płytkach CD - stery mają być do XP.

Może stery z XP spokojnie wystarczą i nie stosuj innych dodatkowych - metoda prób i błędów.

Możliwe że stery które masz na CD są do Visty lub za nowa wersja do XP.


(Emobius) #3

Ale nawet kiedy odinstalowuje stery fabryczne i pakują się microsoftu dalej jest ten sam kłopot.


(JNJN) #4

Instaluj świeży system XP i instaluj tylko niezbędne stery do XP - czyli tylko wtedy gdy system XP sam nie zainstaluje lub urządzenie źle pracuje i zobacz teraz.

viewtopic.php?t=25048


(Emobius) #5

Wszystko się wyjaśniło :slight_smile: Za całą sytuację odpowiedzialny był sterownik nVidii do kontrolera SATA po odinstalowaniu go i przywróceniu Microsoftowego wszystko zaczęło działać :slight_smile:

Pozdro Emo