Asus A53B po instalacji sterownika grafiki komputer bardzo długo się uruchamia


(emistic) #1

Witam, miałem duży problem ze znalezieniem sterownika do grafiki w tym laptopie. jak już go znalazłem i zainstalowałem system bardzo długo się włącza, a jak już się włączy to i tak nic się nie da zrobić. Co może być nie tak?


(IPSEN) #2

Sprawdz za pomocą menedżera urządzeń , jakie urządzenia są zainstalowane w komputerze i czy sprzęt działa prawidłowo.Jeśli obok nazwy urządzenia jest widoczna żółta ikona ostrzegawcza,znaki zaptania,wykrzykniki,to może występować problem z urządzeniem,sterownikiem
 


(emistic) #3

Po  instalacji sterownika nie da się nawet sprawdzić. Po odinstalowaniu chodzi normalnie. 

Pierwszy wpis karty: PCI\VEN_1002&DEV_6760&SUBSYS_21081043&REV_00
Drugi wpis karty: PCI\VEN_1002&DEV_9806&SUBSYS_21081043&REV_00
 

Prawdopodobnie jest to dedykowana i zintegrowana. Dostałem tego laptopa po tym, jak wyskakiwał blue screen, odinstalowałem sterowniki grafiki, ruszył. Jest teraz problem ze znalezieniem poprawnego sterownika, dostałem propozycje zainstalowania sterownika ze strony AMD, jednak nie przyniosło to skutku, bo komputer ledwo się uruchomił do poziomu wyboru użytkownika, jednak nic się nie dało zrobić.

Bez tytułu.jpg


(IPSEN) #4

A te instalowałeś-klik


(emistic) #5

Spróbuje jak te nie pójdą co program z AMD sam wykrył.

Bez tytułu.jpg


(IPSEN) #6

Ja ostatnio miałem problem ze sterownikiem karty sieciowej, pomogła instalacja sterownika 3 lata starszego


(emistic) #7

NSIS Error co do autodetectu.

 

Juz instaluje normalnie


(emistic) #8

Bez mian, lapek się nie włączy z zainstalowanymi sterownikami.