Asus gtx 470 - nie włącza sie


(Radzio232) #1

Witam, dzisiaj dostałem kartę graficzna asus gtx 470 otóż mój problem jest taki gdy wkładam kartę oraz podłączam zasilanie dodatkowe gdy włączam komputer cały obraz jest czary i nic się nie pokazuje powiedzcie co robię źle może trzeba coś ustawić w biosie nie wiem moja płyta główna to Gigabyte ga 8i915g-mf, Zasilacz 230 W. Może problem jest tego typu ze na karcie mam 2 wejścia: asus_gtx470_power.jpg

Te u góry gdy podłączam zasilanie do lewego to wiatrak się kreci ale obraz się nie pokazuje gdy włożę do tego drugiego to nic się nie deje. W zestawie dostałem Płytki instalacyjne i tylko to:

3017_3.jpg

oprócz tego ostatniego kabla. Powiecie czy coś źle robię.

proszę pomóżcie

z góry dzięki

Radzio


(Chudzik666) #2

A ten zasilacz to nie za słaby na tą grafę :o


(Radzio232) #3

A jaki zasilacz powinien być i jaka drogą wtyczkę, mam coś dokupować?


#4

radzio232 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Radzio232) #5

Dzieki za odpowiedzi ale mam jeszcze jedno pyt. Mam zamiar dokupić jeszcze procesor AMD Phenom II X6 1090T, płytę główną pod ten procesor oraz 4-6 GB ramu ddr3 wiec jaki zasilacz powinienem kupić do tego?


#6

radzio232 , jeżeli sądzisz że teraz temat jest bardziej konkretny, to jesteś w błędzie. Spróbuj jeszcze raz, ale tym razem przeczytaj (ze zrozumieniem) to co jest pod linkami które Ci podałem.


(Radzio232) #7

Wszystko już wiem, dzięki za wszystkie odpowiedzi.