Asus GTX 670 dodatkowe zasilanie


(Doonomar) #1

Witam, owa karta ma 2 wtyki 6 pinowe do dodatkowego zasilania, mam podłączyć ją czy wystarczy jeden wtyk>? bo jeden był w zestawie z kartą graficzną? nic się nie stanie jak podłacze dwa?

Zasilacz corsair 550


(falcon89) #2

Musisz podłączyć dwie wtyczki dodatkowego zasilania.


(Doonomar) #3

Dzięki, zobaczymy jutro dzisiaj doszła do mnie karta i procesor i zobaczymy czy wszystko odpali, pisałem wcześniej temat jeżeli ktoś pamięta, czekam jeszcze za monitorem ma niby przyjść jutro do południa.


(falcon89) #4

Zasilacz ma dwie wtyczki 6+2 pin (nie musisz korzystać z adaptera który dostałeś z kartą).

-- Dodane 15.10.2013 (Wt) 22:46 --

Już pamięta.


(Doonomar) #5

Zmienie rano, dzięki

Wtedy procesor był tylko podłączany, kkomputer działał tylko obrazu nie było, czy możliwe może być to że bios mojej płyty głównej jest od razu ustawiony na kartę graficzną a nie zintegrowaną i dlatego nei było obrazu? poza tym nie mam pojęcia czy procesor na którym było sprawdzane posiadał grafikę zintegrowaną


(falcon89) #6

Po złożeniu całego komputera i zamontowaniu karty graficznej, wyciągnij baterię CMOS (podtrzymującą ustawienia biosu) na chwilę (na odłączonym z prądu komputerze oczywiście), zamontuj baterię, podłącz komputer do prądu i uruchom.


(Doonomar) #7

Dzięki, zobaczę narazie bez tego jutro, jeżeli będzie tak samo to wyciągnę baterię

-- Dodane 16.10.2013 (Śr) 14:19 --

Witam, komputer działa, tylko jest jeden problem, komputer nie chciał odpalić, wyciągnąłem baterię, włączył się, popodłączałem monitor itd i już nie chodził, wyciągnąłem płyte główną z obudowy "na pająka" i działa, obudowa mnie kopie, wystarczy podłączyć do gniazdka z bolcem zasilanie?


(falcon89) #8

Gdzieś musi być przebicie.

Sprawdź czy maskownica płyty nie nie dotyka któregoś portu.

Czy komputer podłączasz do gniazdka z uziemieniem.


(Doonomar) #9

Gitara, wszystko działa obudowa mnie nie kopie już, dzięki za pomoc :smiley: