Asus K50IP i VirtualBox?


(Adrians222) #1

Witam!

Mam na lapku Windowsa XP a na stacjonarce Windows 7 i chciałem zrobić maszynę wirtualną, aby przetestować Windows 8 bo nie chcę go od razu instalować Do rzeczy jak stworzę maszynę wirtualną to przy jej uruchomieniu wyświetla się komunikat: AMD-V is disabled in the BIOS. Jeżeli coś możecie mi poradzić to byłbym wdzięczny z góry dzięki za pomoc. :expressionless: Aha i próbowałem Windowsa 8 x32, x64 i x86.


(Merliner) #2

Witaj. rozpoznaję że masz laptop HP.

Wejdź w bios -> system configuration -> virtualization technology -> Enabled

kliknij F10 i zatwierdź zmiany. Restart i powinno działać.

Gdybyś nie miał tej opcji, trzeba zauktualizować bios.


(Adrians222) #3

Nie mam tej opcji i nie mam laptopa HP tylko Asusa K50IP jak w temacie. Jak zaaktualizować BIOS?

W BIOSIE mam zakładki Main, Advanced, Security, Boot, Exit i nie ma tam tej opcji jest tylko IDE Configuration.


(Lewanxd) #4

x86=x32.

Spróbuj wyłączyć funkcję wirtualizacji w Vboxie. (odznacz w ustawieniach, już nie pamiętam gdzie to było)


(Adrians222) #5

Sprawdzałem w ustawieniach od maszyny wirtualnej i tam nigdzie tego nie mogę znaleźć. :cry:


(Lewanxd) #6

Settings>System>Acceleration> oba na disabled :wink:


(Adrians222) #7

Chyba mam jakiś przestarzały ten BIOS nie ma tam opcji settings --> system itd. Wiecie może jak zaktualizować BIOS? Czy są jeszcze jakieś inne sposoby na utworzenie wirtualnej maszyny? BIOS mogę mieć już stary bo laptopa kupiłem może 3,5 roku temu.


(Lewanxd) #8

Mam na myśli opcje VirtualBox, sorki za niezrozumienie :wink:


(Adrians222) #9

Odznaczyłem te opcje tak jak napisałeś to teraz jest coś takiego :

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Certain guests (e.g. OS/2 and QNX) require this feature.

Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.

Może ktoś mi to wyjaśnić? :o


(Merliner) #10

to znaczy

“Sprzętowe przyspieszanie VT-x/AMD-V zostało włączone, ale nie jest sprawne. Niektóre systemy (np. OS/2 i QNX) wymagają tej opcji. Upewnij się że masz aktywną opcję VT-x/AMD-V w BIOS-ie twojego komputera”.

Z igły robią widły, sam kiedyś używałem VirtualBoxa i na netbooku zrobiłem klona Windows XP. Na netbooku! Dziwne więc że wymaga tej opcji włączonej. Może trzeba zdezaktywować tą opcję w ustawieniach programu.

A jak się nie da jej zdeaktywować, aktualizacja BIOS.

http://pl.asus.com/Notebooks/Versatile_ … /#download

wybierz tam swój system, następnie z działu BIOS ściągnij plik Biosu, a z działu Bios Utilities - program do flashowania.

Prawodopodobnie będziesz wymagał pendrive’a startowego.

Tak się składa że dzisiaj komuś pisałem mały poradnik jak go utworzyć.

Link tutaj

reanimacja-biosu-help-t512687.html#p3215761


(Adrians222) #11

Jak wyłączę opcję w zakładce system–>acceleration Enable VT-x/AMD-V to pisze tak:

Failed to open a session for the virtual machine Windows 8 x64.

AMD-V is disabled in the BIOS. (VERR_SVM_DISABLED).

Result Code: E_FAIL (0x80004005)

Component: Console

Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

Component: Console

Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

A jak włączę:

Failed to open a session for the virtual machine Windows 8 x64.

AMD-V is disabled in the BIOS. (VERR_SVM_DISABLED).

Result Code: E_FAIL (0x80004005)

Component: Console

Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

Czyli w obu przypadkach jest tak samo, aby uruchomić tą opcję w BIOSIE muszę go zaktualizować tak?

Sorki, że tak owijam w bawełnę, ale się gubię w tym programie.


(Merliner) #12

Taki sam komunikat dla włączonego i wyłączonego amdV? Coś musiałeś się pomylić.

O ile dobrze pamiętam, ten program wymaga aktywnej usługi Program uruchamiający proces serwera DCOM.

Wjedź na start->uruchom->services.msc

Powinna być ustawiona na automatyczne uruchamianie.

Spróbuj teraz.


(Adrians222) #13

Coś jest chyba nie tak bo nie mogę ani jej uruchomić, zatrzymać, wznowić totalnie nic nie da się zrobić da się tylko sprawdzić właściwości i odświeżyć.

A co do tego komunikatu to sprawdzałem jeszcze raz i oba są takie same. :o

.


(Lewanxd) #14

Masz uprawnienia administratora? Wyłącz UAC


(Adrians222) #15

Mam uprawnienia admina UAC jest wyłączone. Dodam, że komputer niedawno miał formatkę, ale to chyba nie ma wpływu.


(Merliner) #16

No to aktywuj tą usługę.