Asus K53T nie działające karty sieciowe i klawiatura


(zorro997) #1

1) Klawiatura. Czasami działa, czasami nie. Czasami niektóre klawisze, czasami wszystkie. Co może być przyczyną, co wymienić? Klawiaturę? Płytę główną?

2)Sterowniki do kart sieciowych. Lapek był sprzedawany w T-mobile wraz z modemem. Jak wepnę kabel do lanu to prawie nigdy nie działa chociaż sterowniki są i w menadżerze urządzeń widać ten sprzęt. Sterowniki ściągałem ze strony asusa. Wi-fi też nie działa (sterowniki też ściągałem i urządzenie jest widoczne). Co ciekawe jak odpaliłem Ubuntu z liveCD to wszystko działało jak należy. Jak rozwiązać ten problem?

 


(JNJN) #2

Czyli, rozumiem, że wszystko działało jak należy?

 

Jeśli tak, wgraj świeży system i sterowniki i powinno być OK.

 

Daj jeszcze screen smart dysku z HD Tune, opcja health.


(zorro997) #3

Ale ja nie chce formatować systemu. Chce to naprawić. Poza tym nie ma gwarancji, że jak zrobie formata, to będzie działało. Słaba rada.


(falcon89) #4

Ad 1. Czy pod Linux’em działa poprawnie?

 

Ad 2. Skoro pod Linux’em działa to wskazuje to na sterowniki lub system.

 

W Menadżerze urządzeń kliknij prawym na kartę sieciwą LAN (Realtek) i WLAN, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum).

 

Jaki masz system operacyjny i w jakiej wersji (32 czy 64 bit)?


(zorro997) #5

Lapek nie jest mój, więc nie mam do niego dostępu, ale wrzuce te identyfikatory za jakiś czas.

 

  1. Klawiatura pod linuxem też nie działała. Tzn. czasami działa, czasami nie. Czyli tak jak na windowsie. I nie wiem czy to płyta główna czy klawiatura.

 

  1. No wiem o tym. Wcześniej podejrzewałem ten T-mobile, bo oni mogli coś z Asusem zrobić, żeby ludzie korzystali z tego ich modemu, no ale zmiana na czystego windowsa też nic nie dała. System windows 7 64 bit.

(JNJN) #6

 

Niestety trzeba założyć inną klawiaturę i sprawdzić działanie.


(Łukash) #7

Czy podczas nie działania klawiatury , system np “zamarza”, czy występuje zjawisko samo-wciskających się klawiszy ? Wygląda to na zużycie ścieżek od klawiatury, lub uszkodzenie taśmy sygnałowej od niej.


(zorro997) #8

Nie sytem nie zamarza nie zawiesza się, Po prostu klawisze nie działają. Nie występuje zjawisko sumy. Laptop lubi się zagrzać, coś mi płytą śmierdzi. Ale chyba lepiej sprawić z inną klawiaturą?