Asus M5A78L-M LX V2 - System się nie uruchamia po dołożeniu pamięci ram


(Adamcmg4) #1

Witam! 

Dzisiaj chciałem dołożyć więcej ramu do komputera z płytą główną Asus M5A78L-M LX V2 i efekt jest taki,że system w ogóle się nie uruchamia. Myślałem,że coś jest nie tak z slotami i w slocie,gdzie było włożone 2gb pamięci ram DDR3 1333 MHz 2Rx8 PC3-10600U-09-10-B0 firmy Elixir włożyłem 4gb pamięci ram firmy Patriot PC3-12800 CL11 i efekt ten sam system się nie chce włączyć. Robiłem również tak,że miałem włożoną tą swoją kość pamięci,czyli 2gb pamięci ram DDR3 10600U 1333 MHz firmy Elixir i dołożyłem pamięć ram firmy Samsung 2gb 2Rx8 PC3-10600U-09-10-B0 i również system się nie chciał włączyć. Uszkodzenie slotów można wykluczyć. Co może być przyczyną tego ,że system się nie chce włączyć po dołożeniu pamięci ram? Posiadam system Windows7 Professional 32 Bit. Oto specyfikacja komputera: 

Procesor: AMD Athlon II X2 250 3.00 GHz 

Płyta główna: Asus M5A78L-M LX V2 

Zasilacz: ATX power supply Be Cool 420W Silent 

Karta graficzna: Nvidia GeForce 9500GT 

Dysk twardy: Seagate St3500320AS 

Pamięć Ram: Elixir DDR3 2Rx8 PC3-10600U-09-10-B0 1333 MHz


(JNJN) #2

Może niekompatybilność? sprawdź, czy są na wykazie?

 

http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L-M_LE_USB3/M5A78L-Series_Memory_report_160427.pdf

 

W Asusie w przypadku dwóch gniazd pamięci, spotkałem się, że startuje tylko przy obsadzonym pierwszym banku? jak obsadzisz dwa, nie startuje.

 

Właściwe moduły założone do banków - na pewno sprawne?

 

Komp odłączony od 230 V, wyjmij baterię z płyty na 10 minut, wsadź i start do biosu, ustaw datę i godzinę (poprawny reset, to zresetuje) i zapisz bios Save i start.

 

Aktualizacja biosu płyty.


(Adamcmg4) #3

 

Na wykazie nie ma moich pamięci. Nie ma też tego Elixir ,a ona działa- to jest 2gb, a ja chcę dołożyć jeszcze 2gb… Mam pamięć o tych samych parametrach i nie działa .


(JNJN) #4

 

 Metoda prób i błędów i albo ruszy, albo nie.


(alfinho) #5

Sprawdziłeś RAM w innym PC? W płycie bym się nie doszukiwał winy w pierwszej kolejności skoro inny RAM działa prawidłowo.


(Adamcmg4) #6

Po wyciągnięciu baterii i resetowaniu zworką kość ramu ruszyła. Pamięć ram Samsung 2gb 2Rx8 PC3-10600U-09-10-B0 okazała się jednak być pamięcią uszkodzoną. Dołożyłem tylko jedną kość pamięci- 4gb ddr3 z firmy Patriot i Windows7 widzi 3.25gb i system uruchamia się poprawnie. Zworkę od biosu miałem wyciągniętą z płyty głównej,bo myślałem,że jest to niepotrzebne. Na szczęście ją znalazłem, włożyłem ponownie i teraz działa wszystko,jak należy.


(JNJN) #7

 

Trzeba zmienić system na 64 bitowy.

 

Zrób test pamięci programem memtest86 - przynajmniej trzy pełne przebiegi.