ASUS N61J - nie działa kamerka


(Krzemykozl) #1

Poprostu nie uruchamia się kamerka internetowa, wczoraj coś namodziłem, działało dzisiaj już nie działa, nawet się nie włącza.

Laptop: ASUS N61J

OS: Ubuntu 11.10 64 bit

lspci

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)

00:01.0 PCI bridge: Intel Corporation Core Processor PCI Express x16 Root Port (rev 12)

00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)

00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)

00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)

00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)

00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)

00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 06)

00:1c.3 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 (rev 06)

00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 06)

00:1c.5 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 6 (rev 06)

00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)

00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)

00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)

00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 06)

00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)

00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 06)

01:00.0 VGA compatible controller: nVidia Corporation GT216 [GeForce GT 325M] (rev ff)

03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

06:00.0 USB Controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 03)

08:00.0 Ethernet controller: Atheros Communications AR8131 Gigabit Ethernet (rev c0)

3f:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)

3f:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)

3f:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)

3f:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)

3f:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

3f:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub

Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub

Bus 001 Device 007: ID 13d3:5122 IMC Networks 

Bus 001 Device 004: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter

Bus 002 Device 003: ID 1ea7:0002

(dragonn) #2

Jak byś podał trochę więcej informacji ty było by super :stuck_out_tongue: .


(Krzemykozl) #3

a jakich konkretnie informacji chcesz?


(dragonn) #4

Co robiłeś że przestała działać :stuck_out_tongue: . Tak sama nie przestała działać, sam powiedziałeś że coś "namodziłem".


(Krzemykozl) #5

bo ona nie działała w ogóle, potem coś się bawiłem, wpisywałem wszystkie komendy co znalazłem na necie i zaczęła działać, a teraz znowu nie działa


(LeserGD) #6

Sprawdź plik .bash_history , znowu wpisuj komendy po kolei a jak zacznie działać daj znać, po której zaczęło, to coś się wykombinuje aby zrobić to na stałe.


(Krzemykozl) #7

teraz patrze, znowu działa a nic z nią nie robiłem

ubuntu 11.10 jest nie dopracowany czy co? że ta kamera działa jak sama chce?

-- Dodane 24.02.2012 (Pt) 15:27 --

no i teraz znowu nie działa