ASUS P5KPL-AM i E2180 problem ze startem


(Grey6969) #1

Witam

Mam następujący problem.

Płyta ASUS P5KPL-AM IN/ROEM/SI z BIOSem 0507 dokupiłem do niej Intela E2180 bo dotychczas chodzi na Celeronie 3,2GHz.

Włożyłem nowy procek do Socketa, komp startuje ale nie odpala monitor. Wkładam z powrotem Celerona i wszystko śmiga (jeśli można tak to nazwać).

Pomyślałem, że może uszkodzony jest procek więc z innego kompa wygrzebałem również E2180 i ten sam efekt - komp się odpala ale nie startuje monitor.

Próbowałem update BIOsa na ten sam ale z datą z 28.02.2010 niestety komunikat ROM ID in the file is incompatybile with existing BIOS

Dodam że chipset to Bearlake

Zasilacz Fortron 350W

GPU Radeon 4650 1GB

RAM 2x512

Skończyły mi się pomysły. Producent płyty podaje że ten procek płyta ogarnie od wersji Biosu 0403 więc WTF?

Proszę o pomoc.


(falcon89) #2

Zamontuj nowy procesor, zresetuj bios przez wyciągnięcie na klika minut baterii (komputer ma być odłączony od prądu), zamontuj baterię, podłącz komputer do prądu i spróbuj uruchomić.


(Grey6969) #3

O tym nie pomyślałem :o dorzucę reset zworką bo jest na płycie.

Będę to ogarniał dopiero po południu i dam znać jak poszło.

Dzięki za podpowiedź, oby zadziałało.


(JNJN) #4

http://www.asus.com/Motherboards/P5KPLAM/#support

Zobacz na rewizję CPU - płyta obsługuje tylko MO.

http://www.cpu-upgrade.com/mb-ASUS/P5KP … EM_SI.html


(Grey6969) #5

Niestety nie działa - reset biosu zrobiony zworką.

Na mojej płycie P35a-s Foxcona wszystkie procki startują monitor - czyli są sprawne.

Jakiś nietypowy ten ASUS.

Nie sprawdziłem Rewizji tych dwóch E2180 bo jakoś tak wyszło.

Ma ktoś jeszcze jakiś pomysł? Mam szukać innego proca z rewizją M0?


(JNJN) #6

No to jakie masz rewizje tych CPU? napisz.


(Grey6969) #7

Temat rewizji zostawię chyba na piątek lub weekend. Wcześniej nie będę miał czasu żeby to zrobić.

Bo poza użyciem programu zewnętrznego(np. CPU-Z) nie dam rady sprawdzić rewizji - dobrze myślę?


(JNJN) #8

A numery na nich są?, to podaj.


(falcon89) #9

JNJN

Przecież jest tylko jedna rewizja procesora E2180


(Grey6969) #10

N4807010A0773 Q812A056

2L886259A1353 Q807A146

Pierwszy numer w linii jest zczytany z dołu procesora przy kodzie QR

Drugi bezpośrednio z blaszki osłaniającej jądro procesora (frontu)


(JNJN) #11

No to mój błąd, bo nie sprawdziłem, a byłem pewien, że jest jeszcze rewizja L2?

Czyli problem nie rozwiązany.

To trzeba uruchomić CPU-Z.


(Grey6969) #12

W takim razie co jeszcze może być przyczyną?

Mam też jeszcze jedną płytę - jakiś szit lenovo, nawet nie wiem jaki to model bo ciężko to znaleźć, wygląda zupełnie jak to.

Takie samo zachowanie jak płyta ASUSa. Monitor się nie odpala wentylatory się kręcą.


(JNJN) #13

http://www.cpu-upgrade.com/CPUs/Intel/P … E2180.html

Tylko rewizja MO.

Może problem jest w pamięci, jakie masz teraz zainstalowane? załóż jeden moduł DDR2-800 (PC2-6400) i zobacz teraz + kolejny reset biosu na założonym CPU i pamięci 800.


(Grey6969) #14

Co ma do tego pamięć bo nie do końca rozumiem. Odpala się normalnie z celeronem. Są tam dwa moduły po 512MB.


(JNJN) #15

Celeron jaki to typ? pamięci założone jakie? Celeron działa na innym FSB np :133, a ten działa na FSB 200, może bios nie radzi sobie z dzielnikiem CPU:pamięć lub ustawieniami pamięci i trzeba zrobić pracę synchroniczną 1:1, czyli FSB CPU 200, FSB pamięci 200. Oczywiście to jest gdybanie, ale warto to sprawdzić.

I sprawdź na jednym module pamięci w I banku.