Asus P5RD1-VM - Błąd przy instalacji systemu Windows XP


(Maqweel) #1

Witam, od niedawna mam nowy komputer z płytą główną Asus P5RD1-VM i procesorem Intel Celeron D + 512 mb ram. Podczas instalacji systemu Windows XP wyskakuje mi BSOD albo komputer się zawiesza, lub też się restartuje i tak w kółko. Nie wiem co robić... Przeczytałem gdzieś ,że trzeba wypalić patcha od biosu na płytce i zaktualizować bios, problem w tym ,że mam bios nowszy niż zakłada instrukcja na tamtej stronie, a płyty z instalką i tak mi nie wykrywa. Kolega powiedział ,że trzeba zainstalować sterowniki płyty głównej, ale znalazłem tylko takie dla systemu Windows. Wie ktoś co poradzić na ten problem? Z góry dziękuję, mam nadzieję ,że ktoś mi pomoże


(Piotrkijak) #2

Po mojemu to walnięta pamięć, ponieważ zwiechy albo bsod to najczęstszy symptom walniętej pamięci. Zapuść memtest na 2 godziny i zobacz czy nie będzie błędów... Możliwe również jest uszkodzenie PSU, tak więc podmień na inny.


(Drobok) #3

Jeśli dysk sata, zmień w biosie ahci na ide ;]

@down

Klastry nie plastry :stuck_out_tongue:

Więc to na 90%wina dysku przeskanuj mhdd w poszukiwaniu bad sectorów


(Maqweel) #4

Dysk twardy pochodzi ze starego kompa, facet który mi go robił wyciął mi dwa plastry co kolwiek to znaczy...

-- Dodane 18.05.2011 (Śr) 22:25 --

A jak mi jakieś wykryje to da się je jakoś naprawić czy trzeba nowy dysk twardy kupować?


(Piotrkijak) #5

Najpierw sprawdź pamięci, a potem przeskanuj dysk. Bad sektorów nie da się naprawić, można je jedynie wyłączyć z użytku poprzez remap i zerowanie.


(Maqweel) #6

Zrobiłem test programem Memtest 86+ i po 1h 15 min. wykryło mi 0 errors, co teraz mam zrobić?

PS: Wszystkie gry mi się ścinają, nawet Tibia (o.0) to wina małej ilości pamięci ram (512 mb) ? proszę o kontakt

Specyfikacja:

RAM: Kingston 512 mb DRR400

Karta graficzna: Nvidia GeForce 8600 gt 1024 mb ram.

Płyta główna, wiadomo.

Obecnie używam Ubuntu 10.10 Malinowa Mandarynka (remix)


(Piotrkijak) #7

No, do obecnych gier przydałoby się 2gb ram minimum... Przetestuj sobie jeszcze dysk programem mhdd...


(Maqweel) #8

Do tibii 2 gb?


(Piotrkijak) #9

Nie, mówię o nowszych grach...


(Maqweel) #10

To czemu mi się tibia też ścina? Do tej pory działały mi poprawnie tylko HOM&M 3 na playonlinux


(Piotrkijak) #11

Wiesz co, przychodzą mi do głowy jeszcze dwie opcje, albo masz kijowy zasilacz, albo po prostu coś nie tak jest z mostkiem północnym. Jeżeli jest to wina zasilacza, to pół biedy, bo wymienisz, ale jak masz zrąbany mostek północny, to płytę możesz z marszu wymienić, bo i tak szlag ją trafi - to jest tylko kwestia czasu...


(Maqweel) #12

Jak to sprawdzić? W sensie czy to zasilacz czy płyta?