Asus P5VD2-VM/se z GF 8400gs --> niebieski ekran


(Val Necro) #1

Witam! Mam problem.

Miałem Windowsa Vistę. Odpaliłem World of Warcraft i w pewnej chwili pojawił się niebieski ekran z tekstem "błąd ekranu".W tym momencie zaczęło się. Podczas uruchamiania jakiejkolwiek gry niebieski ekran i reset komputera.

Zrobiłem Format, zainstalowałem Windows XP. Sciagałem najnowsze sterowniki ze stron producentów - chipset, lan, dźwięk, karta graficzna.

W związku z tym, że XP nie dał rady, wróciłem do windowsa Visty. Systemy są oryginalne.

Po zainstalowaniu Windowsa Vista 32 bit, zainstalowałem sterownik chipsetu, potem LANu, karty dźwiękowej. Potem ze strony producenta najnowszy sterownik karty graficznej. Po restarcie po zainstalowaniu sterownika do ekranu, pojawia się niebieski ekran z błędem i instrukcjami. Jeśli chce wejść dalej do systemu --> czarny ekran i zwiecha.

Pomaga wejście do trybu awaryjnego i wyrzucenie zainstalowanych sterowników Nvidii.

Tutaj jest mój komputer http://sklep.vobis.pl/oferta/komputery/ ... _star.aspx

Mogłby mi ktoś pomóc?? Zaznaczam, że znam sie troche na komputerach i wszystkie sterowniki sa najnowsze ze strony producenta. Próbowałem również sterowników oryginalnie dostarczonych z komputerem. Taka sama sytuacja.

Zintegrowana karta graficzna płyty głównej jest wyłączona w BIOSIE.

Pozdrowienia

M.


(suchmen) #2

Raczej bym stawiał na problem z biosem karty graficznej lub ewentualnie z jej uszkodzeniem-spróbuj nvflash i wgrać nowszy bios lub nawet ten sam ale od nowa.Jeśli nie pomoże to obawiam się że akceleracja jest skopana w karcie


(Asterisk) #3

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.