ASUS R700VM(K75VM) - jaki dysk SSD?


(Egonek001) #1

Witam. Kilka dni temu zakupiłem w Komputroniku laptopa ASUS R700VM.

Przedwczoraj dokupiłem dysk SSD (również w Komputroniku). Jest to dysk:

Kingston 2.5'' SSDNow V+200 60GB

http://www.komputronik.pl/product/14699 ... TA_3_.html

Jako że pod spodem miałem plombę gwarancyjną poprosiłem ich o montaż dysku.

I tu zaczęły się problemy. Dysk po uruchomieniu jest wykrywany, po restarcie już nie.

Trzeba ponownie uruchomić komputer. Nie da się z niego uruchomić systemu.

Instaluje się normalnie, jednak zatrzymuje się na bootscreenie i system się nie uruchamia.

Czasami przy starcie wywali BlueScreen. Nie musicie tłumaczyć. Wiem o co chodzi.

Dyski ze "sławnymi" kontrolerami Sandforce mają problemy na niektórych płytach głównych.

A teraz przejdę do rzeczy.

Po pierwsze: Chciałbym zwrócić ten dysk. Dysk jest sprawny, tylko po prostu niekompatybilny

z moim sprzętem (na innym komputerze działa dobrze), więc może być problem ze zwrotem.

Przed zakupem mówiłem im o możliwej niekompatybilności a oni mi na to, że nie będzie

można po zakupie zwrócić towaru. Czy jest jakiś "haczyk" w ich warunkach gwarancyjnych,

dzięki któremu będą zmuszeni przyjąć ode mnie dysk z powrotem i zwrócić pieniądze lub za

dopłatą dać mi inny dysk? Bo wiadomo, że oni nie lubią jak ktoś im coś zwraca i po prostu tego nie chcą.

Po drugie: Jeśli nie przyjmą mi dysku to pozostanie mi tylko sprzedać go na allegro. Wtedy będę szukał

innego dysku SSD, który będzie kompatybilny z moim laptopem. Jaki możecie mi polecić do 300zł (60gb)?

Tylko proszę o sprawdzone dyski najlepiej od ludzi co mają tego samego laptopa. Nie chcę kupować

w ciemno, bo "może zadziała". Nie musi być to dysk na SATA III bo z tego co wiem, laptop obsługuje tylko

SATA II, co jest dziwne, bo to nowy laptop i ma nawet USB 3.0. Nie musi być jakiś superszybki. Ma być po

prostu szybszy od standardowego WD 5400obr., który obecnie mam zainstalowany w laptopie.


(Semtex) #2

Hmm, nie wydaje mi się aby był niekompatybilny, bardziej obstawiam problem ze sterownikiem ewentualnie problem w BIOS, czy masz ustawione AHCI w BIOS i systemie?


(Egonek001) #3

Mam ustawione AHCI w BIOS'ie. To samo się dzieje, gdy ustawię na IDE.

Problemem jest na pewno kontroler Sandforce SF-2281 w tym dysku.

Na niektórym sprzęcie może być ok, na innym może powodować problemy.

http://www.komputerswiat.pl/nowosci/spr ... force.aspx


(Semtex) #4

Ten Lapek bazuje na Intelu? Z tego co widzę to tak...

Wejdź w menadżer urządzeń i sprawdź jaki masz zainstalowany sterownik kontrolera AHCI, daj znać (obstawiam intel), powinno wyglądać to tak:

AHCI_png_300x300_q85.jpg


(Egonek001) #5

Tak. W laptopie jest kontroler Intel. Zainstalowany mam:

Intel® 7 Series Chipset Family SATA AHCI Controller

Ale to nie sterownik jest problemem, bo to BIOS nie wykrywa

mi dysku a nie system.


(Semtex) #6

A, no to wygląda naprawdę na problem z samym SSD, możliwe że możesz go reklamować na podstawie tego artykułu, który linkowałeś, ewentualnie spróbuj aktualizacji Firmware SSD, czasem najnowszy naprawia szereg problemów, tylko, jeżeli się zdecydujesz na update to przygotuj się dobrze, szansa że coś pójdzie nie tak i uceglisz dysk jest mała ale jest :wink:

Możesz też spróbować sprzedać obecny dysk i kupić coś w w stylu Crucial M4, Samsung 830, OCZ Vertex IV (już bez Sandforce, zawsze mówiłem że ten kontroler to zło :stuck_out_tongue: ).


(Egonek001) #7

Firmware zaktualizowałem. Przed aktualizacją było to samo. Co do innego dysku to zastanawiałem się właśnie nad Samsungiem 830,

bo z tego co widzę, niektóre sklepy sprzedają mojego laptopa w droższych wersjach właśnie z tym dyskiem, więc musi działać.


(Semtex) #8

Samsung 830 zapewnia obecnie najlepszy stosunek cena/wydajność/niezawodność :slight_smile: Nie ma co się zastanawiać.

Ja sam jestem posiadaczem Crucial M4 ale w blaszaku i jestem z tego dysku bardzo zadowolony, działa jak rakieta :wink:


(Egonek001) #9

Chyba jednak nie będę musiał wymieniać dysku. Udało mi się z tym uporać.

Problem leżał po stronie firmware'u. Na fabrycznym firmwarze nie sprawdzałem dysku długo.

Wgrałem na niego system, wywaliło jakiś blue screen. Wgrałem więc nowszy firmware ze

strony producenta. Wtedy zaczęły się te problemy. Nie wiem czemu, skoro sam producent

zaleca jego aktualizację. Przywróciłem więc fabryczną wersję firmware'a, którą znalazłem

na internecie i wszystko wróciło do normy. Bardzo to dziwne, gdyż nowsza wersja nie powinna

sprawiać błędów, tylko je usuwać.


(Jomamoto) #10

Podaj linki do firmwareów bo mam to samo i Asus twierdzi że z SATA III nie będzie działał.


(Lalek44) #11

No ja też jestem ciekaw jak to dokładnie wygląda z tym SATA III i SSD


(Egonek001) #12

Najnowszy firmware można pobrać tutaj:

http://www.kingston.com/us/support/tech ... _503fw_win

Starszy, fabryczny firmware pobrałem stąd:

http://drivers.downloadatoz.com/214919, ... e-rev-501/

Nie wiem czy działa na SATA III, ale raczej nie, bo transfery nie są powalające a producent podaje ok. 500MB/s.

W ogóle to są jakieś dziwne. Poniżej zrzut z testu programem HDTune. Czy transfery mają tak wyglądać?

Na początku są niskie, a póżniej dużo wyższe.

ssdgme.jpg


(Skurzok710) #13

Chciałbym się podzielić kilkoma ważnymi informacjami w tym temacie.

Posiadam tego Asusa R700V (K75vm) i założyłem do niego parę dni temu dysk SSD OCZ - Vertex 3 120GB(na Sandforce).

Po przeczytaniu wielu wypowiedzi, że dysk nie startuje, że jest niewykrywalny czasami, że komputer nie obsługuje Sata 3, myślałem, że u mnie będzie to samo. A tu miłe zaskoczenie: Dysk jest zawsze wykrywalny, system odpala się za każdym razem, był odpalany jakieś 200-300 razy i nie zdarzyło sie ani razu by się nie włączył. W moim stacjonarnym (c2q 4.0GHz/8GB/750GB) posiadam ten sam dysk, jednak płyta obsługuje tylko Sata 2, wydawało mi się że szybkość pracy już jest oszałamiająca. Jednak co się okazało, Asus chodzi odczuwalnie szybciej niż mój stacjonarny. Zrobiłem nawet testy Crystalem i HDTune na jednym i drugim komputerze i wyniki Asusa są mniej więcej 2x lepsze, nawet w klasyfikacji wydajnośći systemu Windows na Asusie w pozycji "Podstawowy dysk twardy" jest maksymalna ocena, czyli 7.9. Mogę więc powiedzieć z czystym sumieniem, że ten sprzęt na aktualnych sterownikach obsługuje Sata 3 i bardzo dobrze działa z tym dyskiem. Pod spodem krótka specyfikacja i screeny:

OCZ Vertex 3 120GB SSD - DISC0

WD HDD 750GB - DISC1

BIOS - v230

OCZ Firmware - v2.25

testocz01.png