Athlon Xp problem


(Wiesiekpa) #1

Witam!

Dzis zakupiłem procesor Atthlon XP 2000+ i mam nastepujacy problem, gdy ustawiam na plycie Fsb 133Mhz, czyli takie jakie ma byc, system(win xp sp2) działa ale sa problemy, obojetnie co wlacze prgram, pojawiaja sie znane okno że program został zamknięty i czy chcemy wysłać powiadomienie o tym błędzie do Microsoft. Do tego dochodza restarty komputera, niebieskie ekrany, ktorych powodem jest jakis "unknown", a przy probie instalacji xp-ka pojawia sie niebieski ekran z naglowkiem "DRIVERS_IRQ_LESS....." Po zmianie Fsb na 100Mhz, wszystko działa prawidlowo. Procka kupilem na allegro, wczesniej testowałem u siebie athlona 2400+, ktory chodzil rewelacyjnie na 133Mhz, wiec chyba odpada kwestia, ze mam za stara plyte itp. Moj sprzęt to: nieszczesny Athlon 2000+, Msi K7T Turbo 2, Radeon 9600pro, 384 MB Sdram, Modecom 350GTF. Pytanie czy koles sie nie bal i sprzedal mi walnietego procka?, ew. co moze byc przyczyna?


(system) #2

Sam procek - też miałem te problemy...

Chciałem sobie procka AMD Athlon XP 1800+ ze standardowych 1533 MHz podkręcić nawet na 1700, ale max. mogłem do 1580 MHz, a to dlatego, że FSB nie odpowiada za sam procesor, tylko za szybkość przepływu danych pomiędzy komponentami. A po zatem czemu zmieniasz na gorszy?

P.S. u mnie działa na 138 MHz (FSB)


(Kamil Zubcio) #3

mam ten procesor i ustawiłem go max na 165 miał ponad 2ghz i było wszystko ok pozatym ze sie grzał czasem ale to kwestia chłodzenia lepszego i wszystko oki


(Wiesiekpa) #4

jak na razie to mowicie na ile max go ustawiliscie, a mi chodzi o to ze na standardowych ustawieniach 12,5x133 system szlak bierze przy 12,5x100 jest ok, zauwazylem ze jak sypia sie gry to pojawia sie komunikat ze nie mozna odczytac okreslonych adresow z pamieci, hmm pamiec nie wyrabia? ale keidys przez 2 dni hulal bez problemu 2400+ na 15x133Mhz


(Kamil Zubcio) #5

my nie mówimy tu ile można max z takiego wyciągnąć a raczej chcemy Ci dać do zrozumienia że procesor z allegro może być jednak uwalony przegrzany i przepływ danych przez niego jest nie kompletny stad te problemy z koro piszesz ze z lepszym Prockiem nie było problemu... ale to tylko moje zdanie nie wiem nie widziałem nie testowałem...


(system) #6

Smarowałeś go pastą termoprzewodzącą? Nową? Starą? Może to jest problem?


(Rastko1) #7

Ludzie, skąd takie bzdury bierzecie?

Jak ustawisz ten procek na 133 to jaką ma temperature podczas użytkowania?


(Kamil Zubcio) #8

taki mądrala jesteś? A co ma temperatura do tego! Procesory mają wyłączniki termiczne a wiec w razie czego komputer się restartuje ale do czasu mailem podobny przypadek starego Athlona 600mhz kręciłem do 1Gb aż w końcu go załatwiłem, mała strata procesor potem działał ale już nie stabilnie komputer się wieszał a czasem nie włączał po zmianie na inny wszystko było ok. Jak już kogoś cytujesz i obrażasz to chociaż napisz coś bardziej sensownego a nie śmieszne pytania zadajesz.


(Rastko1) #9

ten procek nie ma "wyłącznika termicznego" :wink:

Co jesteś taki agresywny, gdzie Cię wychowali?


(system) #10

Swego czasu miałem tego procka i akurat trafił mi się taki (kupowany w sklepie , box itp , gwara) , że w ogóle nie dało rady go kręcić . pamiętam ,że wtedy testowałem go na innych 3 płytach i na jednej fsb poszło o max 10 ........ Więc może masz mega peszka :smiley:


(Kamil Zubcio) #11

Z drugiej strony może źle jednak mylę i nie mam racji przyznaje z tymi procesorami jest różnie specjalnie dla tego tematu podkręciłem swój ile sie dało 166 to max 2.35Ghz ale nawet przy super chłodzeniu i tak jest coś nie tak i od czasu do czasu wyskakują jakieś błędy tak jak u kolegi optymalnie 155 chodzi bez problemu ale to zależy od procka jedne się dają kręcić mniej a drugie więcej...


(system) #12
  1. Tylko dzieci się kłócą....

  2. Brak wam powagi

Jeżeli się spytacie ile mam lat to mam 14. Kompa mam od 4 lat i wiem co gdzie jest i jak trzeba się obchodzić.

Mówię więc wam - tak, CPU, a raczej płyta główna ma wyłączniki termiczne (można to sobie w BIOSie ustawić)

Ja myślę że to wina że nie zmieniłeś pasty termoprzewodzącej...


(Darth ReX) #13

Ej ale sprawdź też, czy procesor nie ma poobijanego rdzenia, ja poobijałem go sobie w starym duronie to przestał się podkręcać ale te 800 czy 880 mhz to żadna różnica:)


(boczi) #14

wiesiekpa , proszę poprawić temat na konkretny, używając opcji Edytuj


(Seba86mu) #15

wiesiekpa , jaka jest temperatura procesora po zmianie FSB na 133 MHz ?