Ati błąd programu VPU Recover


(Djtusty) #1

Gdy gram w dowolną gre (np. Gothic 3) po około 5 minutach pojawia się błąd, że plik VPU Recover przestał funkcjonowac.Następnie po 3 ostrzeżeniu awarii tego pliku ekran robi się czarny i musze resetowac...

Otóż na sterownikach Omega było to samo, oraz wgrywałem już ponownie, nowsze sterowniki i nic.

Najciekawsze w tym błedzie jest to że podczas grania w gothica pojawiają sie "białe plamki" a przed formatem było ok.

Kolejna informacja to Nie podkręcałem karty graficznej

Moja karta graficzna to Raedon X1550

Btw. Jeśli źle ułożyłem temat dajcie mi prosze około 12 h bo nie jestem pewny czy będe w stanie wejśc poprawic...


(Mlajtner) #2

może być wina zasilacza -za słaby

spróbuj innych sterowników...


(-Cichy-) #3

Podobne objawy widziałem gdy w Radku9000 umierały kondensatory. W końcu wylały i karta była do wymiany. Czym to było spowodowane- nie wiem, ale widzę kilka możliwości: złe zasilanie karty (np z powodu słabego zasilacza), zbyt wysokie temperatury w obudowie albo zmęczenie materiału.


(Djtusty) #4

Tylko że komputer jeszcze nie ma nawet połowy roku ... a po 2 jak sprawdzic temperatury bez rozkręcania komputera (jak rozkręce trace gwarancję...tj plomba) na wyświetlaczu (w obudowie) po 13h uzytkowania pojawia sie temperature 31 stopni


(Homik1983) #5

Zadaniem VPU Recover jest resetowanie procesora graficznego jeśli ten przestanie odpowiadać. Może to być spowodowane przegrzewaniem się karty (sprawdź temperaturę GPU w ustawieniach ATi Catalyst Control Center lub jeśli nie masz go to w Panelu kontrolnym ATi), słabym zasilaczem lub lipnymi sterownikami. U mnie takie coś działo się na GTA San Andreas i winne okazały się być właśnie sterowniki karty. Na początek odhacz w ustawieniach ATi Catalyst Control Center -> VPU Recover -> "generowanie raportów jeśli VPU Recover zadziała".

Jeśli na stronie znajdują się nowsze sterowniki od tych, które masz obecnie zainstalowane to pobierz je i zainstaluj. Jaką wersję .Net Framework masz zainstalowaną?

Pozdrawiam.


(Seba86mu) #6

Rozumiem, że kupiłeś komputer z wgranym systemem operacyjnym oraz zainstalowanymi wszystkimi sterownikami ?

Potem sformatowałeś dysk i zaczęły się problemy ?

Jeżeli tak, to zainstaluj sterowniki z płytki, którą dostałeś do karty graficznej (widocznie, pierwotnie zaisntalowali Ci sterowniki właśnie z tej płytki). Jeżeli na tej płytce jest kilka wersji sterowników, to zacznij instalowanie od najstarszej wersji.

Przed instalacją nowych sterowników, odinstaluj najpierw poprzednią wersję (Panel sterowania - Dodaj/Usuń programy - OMEGA DRIVERS /w przypadku sterowników Omegii/, bądź ATI DISPLAY DRIVERS /w przypadku sterowników ATI/ i usuń).

Po instalacji nowych sterowników zainstaluj najnowsze bilblioteki DirectX 9.0c. Należy to robić po każdorazowej instalacji nowych sterowników do karty graficznej.


(Djtusty) #7

.Net Framework wersja 2.0.50727.832 sterowniki z płytki wiekokrotnie wgrywałem i nic... próbowałem nowszysch i to samo... zapewne błąd tkwi w tym ze po ponownej instalacji nie wgrałem directx


(Djtusty) #8

wgrałem directx i działa...działało 10 minut potem znowu grafika siadła

Driver Packaging Version 8.421-070928a-053250C-ATI

Catalyst® Version 07.10

Provider ATI Technologies Inc.

2D Driver Version 6.14.10.6727

2D Driver File Path System/CurrentControlSet/Control/Video/{61CFF09D-83A6-4ADF-8C6F-5FCCF301297E}/0000

Direct3D Version 6.14.10.0532

OpenGL Version 6.14.10.6956

Catalyst® Control Center Version 2007.0928.2231.38404

btw. gdy kupowałem komputer pisało że mam kartę 256 a komputer wyświetla mi ze mam 512 czy to moze byc zródłem błędu?


(Djtusty) #9

W grze Hard Truck ten błąd mi sie nie pojawia, jedynie w grach bardziej wymagających typu Painkiller czy Gothic 3.

Zmiana sterów na nowsze/starsze/inne nic nie daje...


(Djtusty) #10

Po prostu świetnie ... błąd VPU Recover nie pojawia sie... za to ati2dvag sie psuje tzn. Uruchamiam grę a po chwili pojawia sie na niebieskim ekranie informacja o błędzie tegoż pliku... Temperatury mam dobre. Mam do tego 2 pytania

1.Jak sprawdzic jaki mam zasilacz

2.Logi HiJack coś pomogą?


(Seba86mu) #11

Zdejmij lewą ściankę obudowy (patrząc od czoła obudowy) i odczytaj informacje (producent, moc) z naklejki znajdującej się na zasilaczu.


(Djtusty) #12

Właśnie w tym rzecz że ja mam plombe tzn jak otworze to trace gwarancję