ATI Catalyst Control Center zamiast c - jak zmieni skrót kla


(Yamamoto70) #1

mam dosc osobliwy problem... kiedy wciskam kombinację klawiszy Alt + C wyświetla mi się okienko ATI Catelyst Control Center. Jest to problem dośc duzy bo nie mogę napisac litery c z kreseczką (mam nadzieje ze wiecie o co mi chodzi, nie moge tutaj napisac tej litery z w.w. powodów.)

Acer Aspire 5710g-101g16 windows vista home premium, radeon HD 2300


(efazeti) #2

gdzieś w opcjach programu jest opcja którą trzeba wyłączyć

bądź we właściwościach skrótu do ATI Catalyst.... wyłączyć kombinację klawiszy


(Homik1983) #3

Opcja ta nazywa się Enable Hotkeys - odptaszkuj ją i powinno być ok.


(Yamamoto70) #4

a gdzie to dokładnie jest??? bo szukam, szukam i nie moge znaleźc


(Krzysiek21) #5

w preferencjach u góry.


(Lukaszwiktor) #6

W tej wersji karty graficznej nie ma zakładki preferencji, ani hot keys.

Też z tym wlaczę i mam taki sam laptop jak kolega, który zaczął post. Więc jeśli ktoś ma wiedzę jak się pozbyc tego ALT+C, czyli przywrócic literkę "ci" to bardzo proszę o porady.


(sdar) #7

W takim razie: menu start->uruchom->wpisz msconfig->uruchamianie i tam odznacz element o nazwie CLI


(Lukaszwiktor) #8

Dzięki pomogło! Oto dowód: ćććć.


(Yamamoto70) #9

ooo nareszcie cos co mi pomoglo:] dzieki sdar


(Qnca) #10

hej! ja mam podobny problem, tzn. znalazlam w ustawieniach Enable Hotkeys i odhaczylam ta funkcje, probowalam tez zmienic literke skrótu na inna, ale nic nie pomaga, tzn. jak wciskam alt + c to nie wlacza sie juz program ccc ale tez nie moge napisac literki malej Ć, jak widac duza moge. jezeli chodzi o porade "menu start->uruchom->wpisz msconfig->uruchamianie i tam odznacz element o nazwie CLI" to w ogole nie moge tego znalezc, ewentualnie prosze o dokladniejsze wyjasnienie, bo jestem troche zielona jezeli chodzi o takiego typu sprawy.


(Aniulam19) #11

Wielkie dzięki! Myślałam, że już nie ma na to ratunku. ~

Jeszcze raz wielkie dzięki!