[ATI] Kiedy ATI/AMD zacznie wspierać X 1.16?


(nintyfan) #1

Jak w temacie. Zainstalowałem sobie OpenSUSE 13.2 z factory (niestabilne) i okazało się, że glxinfo wypluwa jako producenta mojej karty SGI(mam kartę ATI). Postanowiłem zainstalować zamkniętoźródłowe sterowniki(wiem, że grzeszę) i okazało się, że X 1.16 nie jest jeszcze wspierany. Ponieważ do wydania ostatecznego zostały dwa miesiące, to muszę się zapytać, kiedy ATI zacznie wspierać X 1.16.


(saitoh) #2

Nigdy. Firma ATI nie istnieje od prawie 10 lat.

 

AMD wyda, zgodnie ze swoim cyklem rozwoju sterowników.

Masz trzy opcje:

 

czekaj używając sterowników otwartych,

cofnij xorga,

używaj dystrybucji, którą potrafisz obsługiwać


(nintyfan) #3

Pytałem się, kiedy wyda. Mam rozumieć, że termin wydania jest nieznany lub tajny?

 

Będę czekać do wydania. Okazało się, że Comandos: Behind Enemy Lines mi działa. Na OpenSUSE 13.1 nie działały. Czyżby zamknięte sterowniki miały buga?


(nintyfan) #4

Sterowniki ATI/AMD są dostępne. Trzeba dodać odpowiednie repozytorium społeczności, a potem zainstalować fglrx64_graphics_SUSE132 i fglrx64_xpic_SUSE132 .. Potem należy zrestartować system.

 

Działa zarówno Civilization V, jak i Comandos: Behind Enemy Lines


(nintyfan) #5

Przy okazji informuję, że ABI X 1.17 zostało znowu zmienione. Kiedy NVidia wydała dobry sterownik, to AMD nie wypuściło jeszcze odpowiedniego sterownika. To oznacza tylko tyle, że następny komputer, jaki kupie, będzie mieć kartę NVidii.


(pocolog) #6

Polecam karty nvidia, miewałem różne problemy z wydajnością, ale odkąd zmieniłem to wszystko pięknie pracuje od strzału :wink: