ATI problem


(Szynekz) #1

Przy starcie systemu (Windows XP) wyskakuje mi explorator windows otwarty na folderze

C:\Program Files\ATI Technologies\ATI

oraz błąd:

"cli.exe- błąd aplikacji. Aplikacja została źle zainicjowana"

Chciałem usunąć ten plik (cli.exe) ale znalazłem go w folderze ATI

C:\Program Files\ATI Technologies\ATI.ACE\cli.exe

Czy mogę go usunąć?? Ewentualnie jak pozbyć się obu żeczy z autostartu??

Moja karta to HIS Radeon 9000


(Kapitan_Cid) #2

Odinstaluj sterowniki do karty, to po pierwsze. następnie zainstaluj w http://www.ati.com taką sama wersję sterowników, lecz bez aplikacji Control Center. Jak zapobiec pojawianiu sie tego komunikatu w wersji z CC - nie umiem powiedzieć.


(zygjux) #3

A ja wiem chyba jak rozwiazac ten problem :stuck_out_tongue: musisz zainstalowac Microsoft Net Framework jest to potrzebne do uruchomienia Catalyst Control Center :smiley:


(JNJN) #4

A może tak,odinstaluj stery i oprogramowanie karty za pomocą deinstalatora z płyty CD do karty,restart kompa i uruchom komp na sterze systemowym do karty.

Zainstaluj program NET Framework w przypadku używania steru z CCC.

Ale najlepiej zainstaluj najnowszy ster do karty bez CCC i do twojego systemu - Twoja karta i tak CCC nie obsługuje.

Jak taki ster będziesz instalował nie jest wymagana instalacja programu NET Framework.

http://www.ati.com


(Szynekz) #5

Po wgraniu NET Framework 2.0 problem zniknął połowicznie tzn. błąd już nie wyskakuje ale dalej otwiera mi się w exploratorze ten folder ATI


(JNJN) #6

A zrobiłeś ze sterem jak pisałem - odinstalowałeś stary i wgrałeś nowy bez CCC.

Z uruchom komenda msconfig i uruchamianie i odptasz co ATI.OK i restart kompa i zobacz.