Ati Radeon 9550 na AGPx4? Jak to zrobić?


(sewer6) #1

Mam komputer, stary jak świat, ale jednak wciąż działa i się przydaje. Nestety jego karta graficzna (nVidia GeForce 4 mx 440 with AGPx8 z 64MB) już powoli nie daje rady, dlatego postanowiłem wmontować tam Radeona 9550 z 256MB, ale nistety już po umieszczeniu karty graficznej w slocie AGPx4 komputer nie startował. Z tego co pamiętam większość kart graficznych AGPx8 działała pod AGPx4, zatem domyślam się, że to kwestia jakichś ustawień w BIOSie. Proszę o pomoc w rozwiązaniu tego problemu. Co takiego mam tam pozmieniać, żeby komputer startował i działał sprawnie? Wysłać jakieś screeny z BIOSu? Moja płyta główna to ECS P6IPAT V 1.0 (cała specyfikacja w ostatnim wersie sygnatury) Myślę, że warto dodać, iż taki sam problem miał miejsce z Asusem Geforce 6200, 128MB.

 

Proszę nie zamieszczać odpowiedzi typu "Po co Ci ten złom". Wiem, że maszyna jest bardzo retro, mimo to, m. in. dla samego funu chcę przy niej pogrzebać :slight_smile:


(JNJN) #2

Zostaje Ci tylko reset biosu baterią na założonej karcie 9550.

 

Aktualizacja biosu płyty.

 

A na pewno 9550 sprawna?


(sewer6) #3

Sprawna w 100%. BIOS najnowszy.


(JNJN) #4

No to reset lub nie ruszy na tej płycie.


(sewer6) #5

Wyciągnąłem baterię na jakąś minutę, włożyłem drugą kartę i nie działa. Chyba nic już z tym nie zrobię.


(JNJN) #6

A ta karta MX na pewno działa?

 

Edit:

 

A jesteś pewien, że ,nowe, karty sprawne?


(sewer6) #7

nVidia GeForce 4 mx 440? Działa, ale jest pewna dziwna zależność. Muszę włączyć monitor niecałe 2 sec po włączeniu komputera, inaczej karta graficzna zacina się i nie wysyła obrazu. Jeśli już się uruchomi to wszystko chodzi 100% sprawnie.


(JNJN) #8

Czarno to widzę, czyli albo niekompatybilne, albo walnięta płyta.

 

I tu, albo pracuje, albo nie, jak zrobiłeś to co wyżej.


(sewer6) #9

No nie zdziwię się, jak będzie walnięta. 14 lat na karku i to na niej uczyłem się składać komputery :slight_smile: